Problem mit Colin McRae 04

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von oeschy, 26. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. oeschy

    oeschy ROM

    Registriert seit:
    26. Juni 2005
    Beiträge:
    6
    Hi!

    Ich habe mir bei Ebay CMR 04 ersteigert und leider nicht ganz ohne Fehler installieren können.

    Nach fast fertiger Installtion kam folgender Fehler:

    1. "Windows Media Codec 8 kann nicht installiert werden"

    2. "Windows Media Format kann nicht installiert werden"

    Warum?


    Hier erstmal kurz mein System:

    P4 3,0 FSB 800MHz
    Asus P4P800-E-Deluxe
    1 GB Ram XMS Cosarair
    6800GT NVidia von Gainward
    Windows XP

    So, nach dem ich die Installation beendet hatte, konte ich das Spiel starten und auch Problemlos spielen, ausser der Meisterschaft
    Bei Starten von der Meisterschaft bleibt der Bildschirm schwarz und ein Problemsignaturfetser geht auf.

    Vielleicht könnt Ihr mit dem Absturztbericht etwas anfangen, hier ein paar
    Auszüge:

    ERROR: Symbol file could not be found. Defaulted to export symbols for
    C:\WINDOWS\system32\user32.dll
    WARNING: Stack unwind information not available. Following frames may be
    wrong
    ERROR: Symbol file could not be found. Defaulted to export symbols for
    C:\WINDOWS\system32\quartz.dll
    WARNING: Unable to verify checksum for C:Programme\Codemaster\Colin
    McRae Rally 04\CMR4.exe
    ERROR: Module load completed but symbols could be loaded for
    C:Programme\Codemaster\Colin McRae Rally 04\CMR4.exe


    Weiterer symbolfiles sind: ntdll.dll
    kernel32.dll
    WmJoyFrc.dll
    dsound.dll
    RPCRT4.dll


    u.w.



    So vielleicht kann mir ja jemand weiter helfen...

    Vielen Dank im vorraus...

    .............oeschy
     
  2. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Ich würde mal sagen, du deinstallierst das Spiel, gehst auf die Seite eines "renomierten" Computerkonzerns (www.microsoft.de) und lädst dir mal den Media Player 10 runter. Da müssten die aktuellsten Codecs bei sein!
    Dann neu installieren und dann müsste es klappen.
     
  3. oeschy

    oeschy ROM

    Registriert seit:
    26. Juni 2005
    Beiträge:
    6
    Hi,

    ja das mit dem MediaPlayer werde ich dann wohl mal machen...

    scheint das meiner nicht ganz gefuntzt hat....

    ....Danke
     
  4. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    ...und? :)
     
  5. oeschy

    oeschy ROM

    Registriert seit:
    26. Juni 2005
    Beiträge:
    6
    HI!

    nun nach der Neuinstallation vom Windows Media Player10 und der Neuinstallation von cmr04 kam zwar nicht mehr die Fehlermeldung des fehlenden Codec und Format, aber leider ist das Problem mir dem Absturzt beim Starten der Meisterschaft dadurch nicht behoben worden.

    Also bin immer noch offen für neue Vorschläge.

    Gruss oeschy
     
  6. oeschy

    oeschy ROM

    Registriert seit:
    26. Juni 2005
    Beiträge:
    6
    Problem gelöst....

    kann jetzt ohne Videos die Meisterschaft spielen, nachdem ich den Parameter NOVIDEO hinzugefügt habe.


    Gruss oeschy
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen