1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit Compaq Armada 4210T

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von galaxybase, 27. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. galaxybase

    galaxybase ROM

    Registriert seit:
    27. März 2005
    Beiträge:
    1
    Hi, ich habe vor kurzem ein Compaq Armada 4210T bekommen. Alle Partitionen auf der Festplatte waren gelöscht und somit war ja auch kein BIOS vorhanden. Nun hab ich von der HP Webseite mir die speziellen Programme heruntergeladen um wieder ein BIOS zu installieren. Hat auch alles wunderbar geklappt. (Wartungs-Partition erstellt, BIOS DAten draufgespielt...) Beim Hochfahren erkennt er auch die Wartungspartition (Cursor blinkt in der rechten oberen Ecke).
    So nun komme ich zu meinen Problem:
    Normalerweise muss ich ja F10 drücken, während rechts oben der Cursor blinkt, um ins BIOS zu kommen. Aber genau das macht er nicht. Drücke ich F10 springt der Curser in die linke Ecke und der Computer rührt sich nicht mehr!! Woran könnte das liegen?? Hardwarefehler? Oder BIOS Installation falsch?? (Wohingegen ich es schon mehrmals aufs neue versucht habe es zu installieren) Ich hoffe hier kann mir jemand helfen!!! (zur Anmerkung: von einer DOS-Startdiskette kann ich prima auf C zugreifen, also an der Festplatte liegts (wahrscheinlich) nicht)

    Gruß, mk.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen