1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit dem BIOS vom ASUS P5GD2 Premium

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von logLG, 21. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. logLG

    logLG Byte

    Registriert seit:
    20. Juni 2005
    Beiträge:
    40
    Ich wollte im Bios von meinem ASUS P5GD2 Premium die Bootsequenz konfigurieren und das CD/DVD als erstes Bootlaufwerk angeben. Dies war aber nicht möglich, weil es diese Auswahl gar nicht gab.

    Zwar bootet mein PC von CD wenn diese boofähig ist jedoch nicht immer und und auch nicht von jeder CD die mein board aber beim IDE scan sogar als bootfähig erkannt hat.

    Ich möchte das mein PC als erstes immer vom CD/DVD Laufwerk bootet.

    Wer kann mir hier weiterhelfen?
     
  2. México

    México Kbyte

    Registriert seit:
    25. Mai 2005
    Beiträge:
    266
  3. logLG

    logLG Byte

    Registriert seit:
    20. Juni 2005
    Beiträge:
    40
    Nach dem Update des Bios auf die aktuellste Version hatte sich das Problem nicht gelöst.

    Dann habe ich mal den RTC RAM mit Hilfe der Jumper gelöscht oder wie man sonst dazu sagt.

    Beim erneuten Starten wurde zumindestens wieder vom CD/DVD Laufwerk gebootet wenn zuvor beim IDE SCAN im Laufwerk auch eine bootfähige CD erkannt wurde.

    Im BIOS selber konnte ich ich unter den Booteinstellungen noch immer nicht das CD/DVD Laufwerk als erstes Bootlaufwerk angeben weil es die Option nicht gab.

    Ich habe zudem noch festgestellt das im BIOS die CD/DVD Laufwerke gar nicht erkannt wurden. Da stand bei den IDE/RAID Anschlüssen "Gerät nicht erkannt" (Meine CD/DVD Laufwerke sind aber daran angeschlossen). Ich denke mal das dass auch der Grund ist warum ich im BIOS die Option nicht einstellen kann.

    Komischer Weise werden die Geräte beim IDE Scan beim booten erkannt und sie werden nach meinem "Löschen des RCT RAM" auch zum booten benutzt.

    Kann mir vielleicht jemand sagen warum das BIOS die Geräte als "nicht erkennt" einträgt?

    MB: AUSUS P5GD2 Premium

    FP: Samsung 250 GB p12S2514N

    FP an PRI_IDE1

    DVD Brenner und DVD Laufwerk am PRI_RAID1
     
  4. logLG

    logLG Byte

    Registriert seit:
    20. Juni 2005
    Beiträge:
    40
    Problem gelöst!

    DVD Brenner ist jetze auch am PRI_IDE1 als Slave. BIOS hat Laufwerk erkannt und man kann jetz auch unter den Bootsequenzeinsellungen dies auch als erstes Laufwerk angeben von dem gebootet werden soll!

    Mein anders DVD Laufwerk ist am PRI_RAID1 wurde vom BIOS nicht erkannt aber unter WIN XP PROF. Weiß jemand warum mein BIOS das Laufwerk nicht erkennt?
     
  5. México

    México Kbyte

    Registriert seit:
    25. Mai 2005
    Beiträge:
    266
    @ logLG

    wenigstens mal gelesen was unter Raid im Manual steht?

    Ich glaube nicht das da was von CD/DVD an Pri_RAID1 steht.

    Gruß México
     
  6. logLG

    logLG Byte

    Registriert seit:
    20. Juni 2005
    Beiträge:
    40
    So dirkt steht nichts von CD/DVD da. Aber wo soll ich denn mein zweites DVD Laufwerk den sonnst anschließen? PRI_IDE1 ist ja voll! Werd mich mit dem Handbuch nochmal genauer auseinandersetzen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen