Problem mit dem Internet Explorer

Dieses Thema im Forum "Browser" wurde erstellt von fahres, 24. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. fahres

    fahres Byte

    Registriert seit:
    24. Juli 2005
    Beiträge:
    10
    Hallo zusammen :)
    Ich habe ein Problem mit dem Internet Explorer 5.50
    Betriebssystem Windows 98

    Seit einiger Zeit blitzen und blinken die ganzen Werbe- und sonstigen Einblendungen. Das hängt wohl mit dem HTTP-Protokoll zusammen. Wenn ich den Explorer aufrufe ist zuerst alles in Ordnung. Wenn ich dann aber die Seite wechsle geht es irgendwann los mit dem geblitze und geblinke dieser kleinen Fenster. :aua:
    Ich habe keine Ahnung wo ich eine Einstellung vornehmen muß damit sich das wieder ändert, den bislang hatte ich dieses Problem noch nie.
    Hat mir da vielleicht jemand einen Tipp?

    Wäre dankbar dafür :)
     
  2. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    entweder ist dir den pup-Up blocker abhanden gekommen oder du hast dir einen netten Virus / Trojaner eingefangen.

    mfg
     
  3. fahres

    fahres Byte

    Registriert seit:
    24. Juli 2005
    Beiträge:
    10
    danke erst mal für die Antwort. Ich laß grad mal mein Virenprogramm drüber laufen. Vielleicht findet sich ja was.
    Was ich vorhin vergessen habe zu schreiben. Dieser Effekt mit dem Blitzen der Fenster habe ich auch bei Überschriften oder Schriftzügen die zu weiteren Seiten oder z.B. Unterthemen führen. Wenn ich dann über einen solchen Schriftzug mit dem Mauszeiger fahre blitzt die komplette Seite auf. Wie wenn sich die komplette Seite dann jedesmal blitzschnell neu aufbauen würde.
    Mit dem Pop-Up-Blocker nehm ich mal an kann das nicht zusammenhängen. Oder doch ?
     
  4. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Version 5.5, Win98, aha. Wette 1 Euro, dass dieser Thread bald auf der Trollwiese landet :D


    Vorschlag: Formatieren und sich für das neue Jahrtausend mal neue Software besorgen.
     
  5. fahres

    fahres Byte

    Registriert seit:
    24. Juli 2005
    Beiträge:
    10
    danke für die "tolle" Antwort.
    auf meinen anderen Rechner ist aktuelle Software installiert. Doch das hilft mir nicht bei diesem Problem.

    Wenn also jemand eine Antwort hätte - Danke.

    Tolle Kommentare - Nein Danke.

    :jump:
     
  6. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Die einzig richtige.

    Schön für DIESEN Rechner.

    Na also. Merkst du was?

    Hast du gekriegt. Somit wäre ja alles geklärt. Mit einem IE unter Version 6 erntest du hier normalerweise nur Gelächter. Ich beschwere mich ja auch nicht, wenn mein '67er 2CV anfängt zu rosten.

    1mal Trollwiese, bittschön.

    EDIT: Noch zur Info:
    "Aktuell" heißt in der Computerbranche "wenige Stunden (AV-Sigs) bis maximal 4 Wochen(Betriebssystem) alt".
     
  7. fahres

    fahres Byte

    Registriert seit:
    24. Juli 2005
    Beiträge:
    10
    OK. Das mit der 2CV ist in Ordnung :)

    Trotzdem interssiert mich was da mit meinem "alten" IE los ist. Bis vor 3 Tagen funktionierte nämlich alles einwandfrei.
    Ich bin einfach nur neugierig ob jemand weiß woran das liegt. Sicherlich nicht am Alter.
    Irgendwo ist ein Fehler den man auch bei dieser alten Software beheben kann.
    Und vielleicht ist das ja auch ein Fehler der bei neueren IE´s auftreten kann. Oder nicht mal unbedingt ein Fehler sondern einfach eine falsche Einstellung irgendwo.

    Also bitte nicht lachen sondern vielleicht mal einen Vorschlag machen wie man diesem alten IE abgewöhnt bei jeder aktiven Schrift über die der Mauszeiger fährt das komplette Bild neu zu laden. Und das blitzschnell weswegen mir kein besserer Begriff wie blitzen dafür einfällt.
     
  8. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
  9. wegzeiger

    wegzeiger Kbyte

    Registriert seit:
    9. Mai 2005
    Beiträge:
    189
    Meines Wissens wird niemand gezwungen, auf eine Frage zu antworten. Nun hat jemand wiederholt eine Frage gestellt, und zwar in einem sehr netten, auch sachlichen Ton. Mag sein, dass die Antworten für einen Kenner genügten, für diesen User aber wohl eher nicht. Statt nun etwas breiter zu beschreiben, welche Abwehmöglichkeiten es geben könnte, wird er als Sonstwas hingestellt.

    Wer keine vernünftige Antwort weiß, sollte lieber schweigen. Es ist kein Zeichen von Intelligenz oder Wissen, wenn man jemanden so abhalftert. Also: Statt euch zu blamieren, haltet lieber die Regeln des Anstands ein - und schweigt! Und lebt eure möglichen Frustrationen auf andere Weise aus.

    Natürlich bedauere ich, zum Thema nichts beitragen zu können. Das mag ein andermal wieder der Fall sein.

    dijkinga
     
  10. brzl

    brzl Halbes Megabyte

    Registriert seit:
    17. März 2004
    Beiträge:
    730
    @ dijkinga: Das ist mir aus der Seele geprochen. Mich ärgert das auch immer wieder, wenn Leute, die zur Sache nichts zu sagen haben, dies so laut und frech tun.

    Fahres wird schon seine Gründe haben, wieso er den IE 5.5 verwendet. Und seine Neugier kann ich gut verstehen.

    Da ich den IE 5.5 nicht kenne (Auf dem alten Compi schläft IE 5.0 auf dem neuen pennt IE 6.0 und ins Internet gehe ich mit dem kleinen Panda 1.04), kann ich zur eigentlichen Frage leider auch nichts beitragen.
     
  11. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Nun trifft dies hier Gott sei dank ja nicht zu. Oder hab ich was überlesen?

    Wenn das unumgänglich ist, muss man aber auch mit den Folgen leben und sichim Ernstfall zu helfen wissen. IE 5.x ist hoffnunglos veraltet, erfährt keinen Support/keine Patches, hat hunderte von ungesicherten Sicherheitslücken. Wer noch Tips zur Rettung eines derart veralteten Systems abgibt, ohne dass das System auf neusten Stand gebracht wird, kann offen gesagt nicht mehr ganz dicht sein.

    Es ist doch offensichtlich, dass das System des TO gehijackt/komprimittiert wurde, von was auch immer. Man kann angesichts des IE 5 nur das schlimmste erahnen. Wer aus Nachlässigkeit oder Bequemlichkeit IE 5 benutzt, patcht auch nicht und benutzt auch kein Zonenmodell.
    Was ich nicht verstehe: dass die von mir geäußerte, vermutlich "bittere Wahrheit" kritisiert wird, aber ansonsten Sätze kommen wie

    EDIT:
    Ein erster Schritt des TO wären ja mal die escan-und HJT-Logs wie oben beschrieben. Die fehlen aber noch. Und an einer fälligen Aktualisierung des Systems ändern die nichts.
     
  12. fahres

    fahres Byte

    Registriert seit:
    24. Juli 2005
    Beiträge:
    10
    Hallo,
    ich bin es noch mal mit meinem Problem.
    ein aktuelles Virenprogramm und was es sonst noch so gibt für Spyware und ähnliches habe ich über den Rechner laufen lassen. Gefunden hat er nichts.
    Meinen IE habe ich jetzt mal auf Version 6.0 upgedatet. "Immerhin :-)"
    Doch das Problem besteht weiter.
    Noch mal zur Verdeutlichung. Und bitte entschuldigung wenn ich mich ungeschickt ausdrücke. Der PC als solches ist für mich zwar keine "fremde Welt". Aber ich bin halt auch kein Experte.
    Wenn ich zum Beispiel hier während ich diesen Text eingebe mit der Maus auf die Felder zur Textformatierung fahre blinkt das komplette Bild auf. Auch bei Schriften die dann unten in der Anzeigeleiste den Hinweis ########.html haben, habe ich diesen Effekt. :heul:
    Es ist mir durchaus klar das die Software mit der ich dieses Problem habe alt ist.
    Trotzdem bin ich einfach neugierig. Wo ist der Knackpunkt für dieses Problem in der Anzeige von Internetseiten?
    Und da ich bislang zwar den einen oder anderen netten Eintrag hier entdecke habe ich noch keine Antwort erhalten. Also scheint dieses Problem doch auch für die Fachleute hier nicht ganz "ohne" und daher doch auch interessant zu sein.
    Also:
    Ich würd mich über eine Lösung freuen. Denn wie gesagt. Ich bin nicht abhängig von dieser alten Software. Aber ich bin neugierig.
     
  13. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Erstelle ein Hijackthis-Log sowie ein escanLog wie oben erwähnt. Ohne das brauchen wir nicht weiterzurätseln, diese Logs sind unerlässlich.

    Zusammenfassend alles über Sicherheit, Malware/Hijacker & Co. findest du auf dieser Seite. Schau dir einfach mal alles zum Thema Hijacker und escan an (und den Rest am besten auch :D ):

    http://www.cidres-security.de/index.html

    Die Seite gehört als Bookmark/Favorit auf jeden Rechner.
     
  14. fahres

    fahres Byte

    Registriert seit:
    24. Juli 2005
    Beiträge:
    10
    na, dann werd ich das jetzt mal machen.
    Danke für den Tipp.
     
  15. fahres

    fahres Byte

    Registriert seit:
    24. Juli 2005
    Beiträge:
    10
    Hurra,
    Problem gefunden.
    Eine fiese kleine Datei Namens eied_s7.cab war wohl der Übeltäter. Mein Virenprogramm hat diese Datei zwar entdeckt, konnte sie aber nicht löschen. Also tat ich dies manuell. Dann löschte ich noch den Eintrag im Autostart und in der Registry.
    Aber das hat wohl nicht gereicht. Das Programm Hijackthis jedenfalls hat diese Datei wieder gefunden. Nun habe ich sie mit diesem Programm gelöscht und das Problem ist verschwunden. An dieser Stelle also Danke für den Tipp mit Hijack :jump:
    Ich bin zwar kein Computerexperte der die ganzen Feinheiten der verschiedenen Explorer kennt und alles was Netzwerke angeht. Aber ich beschäftige mich schon lange mit Computern und auch mit dem Internet. Und so ein Fehler ist mir noch nie begegnet. Deswegen kann ich glaub ich zum Abschluß feststellen.
    Wenn mal einer das selbe Problem hat wie ich. Die Datei eied_s7.cab suchen. Da sind die Chancen doch recht groß das Sie die Schuldige für den ganzen Ärger ist.
    Zuguterletzt noch einmal Danke für die Tipps :)
     
  16. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Freut mich, super !
    Allerdings gibt es mittlerweile tausende Schädlinge in der Art, also nicht nur diese Datei. Eine kleine Auflistung findest du z.B. hier (für alle Fälle :D ):

    http://castlecops.com/CLSID.html

    und hier:
    http://www.sysinfo.org/bholist.php
    oder hier:

    http://www.wintotal.de/Spyware/

    EDIT:

    Achja, für alle Fälle kannst du dir mal das Programm "Spybot search&destroy" anschauen, das wird mit etlichen (aber lange nicht allen..) solcher Schädlinge auch ganz gut fertig:
    http://www.safer-networking.org/de/
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen