Problem mit dem Windows Explorer

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von chriskross-76, 17. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. chriskross-76

    chriskross-76 Byte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    22
    Hallo an alle,

    hoffentlich kann mir jemand helfen.

    Im Windows Explorer kann man normalerweise Dateien mit einem Doppelklick starten. Allerdings zickt Windows 2000 (Service Pack 3) bei den Office-Dateien. Es kommt nach dem Doppelklick immer die Meldung: "Bei der Weitergabe des Befehls an die Anwendung ist ein Fehler aufgetreten".
    Das komische ist: Die entsprechende Office-Anwendung öffnet sich (z.B. bei *.doc-Dateien öffnet sich Word), aber die Datei öffnet sich nicht. Die oben genannte Meldung erscheint im Explorer - Fenster.

    Gibt es da einen Eintrag in der Registry oder was kann ich tun?

    Vielen Dank für die Zuschriften.

    Christian
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo.

    die Installation einer Personal Firewall (wie ZoneAlarm) kann an diesem Verhalten Schuld seien. Sollte eine solche Applikation installiert sein, dann diese mal deaktivieren. ist der Fehler dann nicht mehr reproduzierbar, würde ich auf eine andere PF-Applikation umschwenken (ich empfehle hier immer mal ganz gerne KERIO oder die BlackIce von ISS).

    Grüße
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen