Problem mit der Auslagerungsdatei

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von lefg, 9. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lefg

    lefg Halbes Megabyte

    Registriert seit:
    16. Dezember 2003
    Beiträge:
    640
    Hallo Forum
    Nach dem Anmelden kommt die Meldung, die Auslagerungdatei sei zu klein oder nicht vorhanden. Danach kehrt das OS zur Anmeldung zurück.
    Ich habe in diesem Fall keine Erfahrung. Normalerweise wäre eine Neuinstallation, das Übertragen eine funktinierenden Images oder ein Plattekopieren fällig.
    Leider handelt es sich um einen neuen Musterrechner mit Updates, Treiber und Patches von Win, Office, Virenscanner usw. und so fort.
    Hat jemand einen Rat für mich?
    Danke
    Edgar
     
  2. lefg

    lefg Halbes Megabyte

    Registriert seit:
    16. Dezember 2003
    Beiträge:
    640
    Hallo,
    danke für die Unterstützung. Wir installieren das Ding gerade neu. Dabei bleibt er zeitweise hängen. Mal sehen, ob er eine Macke hat.
    @Franzkat
    Was ist der PE-Builder, wozu ist er, usw.?

    Danke und schönes Wochenende
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Wenn der Rechner gar nicht mehr startet, weil die Rechte falsch konfiguriert sind, hast du ganz schlechte Karten. Man sollte sich zumindest noch per Netzwerkverbindung mit einem solchen Rechner verbinden können, um die ACLs zu bearbeiten. Auch mit PE-Builder kannst du die Rechte eines Offline-Systems nicht beeinflussen . Dann hilft nur : Daten sichern (das kannst du natürlich mit PE-Builder problemlos) , neu installieren.
    Man kann sich natürlich die Frage stellen, wie man die Rechte so verstellen kann, dass der Rechner überhaupt nicht mehr bootet. Es geht. Und zwar z.B. dadurch, dass man für den %systemdir%-Ordner einen Benutzer 'Jeder' hat, dem man explizit alle Zugangsrechte verbietet.Dann sind sogar die System-und Adminrechte lahmgelegt.
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.612
    @franzkat?s Tipp ist ok. aber wenn der abgesicherte Modus nicht geht? :(
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
  6. Ringelnatz

    Ringelnatz ROM

    Registriert seit:
    9. Januar 2004
    Beiträge:
    6
    Genau.
    Ich hab meiner Auslagerungsdatei auch eine eigene Partition spendiert.
    Den Bestimmungsort und die Größe kannst Du dann in der Systemsteuerung unter -->System -->Karteikarte "Erweitert" -->Systemleistungoptionen einstellen, wobei w2k nicht mehr als 512 MB virtuellen Arbeitsspeicher verwalten kann.
    MfG
     
  7. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.612
    Du musst Windows reparieren.Stelle im Bios ein das von CD gebootet werden soll. W2K CD rein und dann den Rechner neu starten. Windows startet dann von CD und repariert die Auslagerungsdatei.
     
  8. lefg

    lefg Halbes Megabyte

    Registriert seit:
    16. Dezember 2003
    Beiträge:
    640
    Habe ich, es ist das gleiche Spiel.
     
  9. lefg

    lefg Halbes Megabyte

    Registriert seit:
    16. Dezember 2003
    Beiträge:
    640
    Hallo,
    soweit komme ich ja nicht.
    Nach dem Anmelden kommt die Fehlermeldung. Nach dem Bestätigen dieser kehrt das OS zum Anmeldefenster zurück.
     
  10. schlauf

    schlauf Kbyte

    Registriert seit:
    7. Januar 2004
    Beiträge:
    133
    Was sagen denn die Einstellungen der Swap-Datei?
     
  11. goemichel

    goemichel Guest

    Hallo lefg,

    schon mal versucht im "Abgesicherten Modus" zu starten?

    Gruß, Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen