1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit Digitalkamera pUSB Anschluss

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von harlocklux2, 12. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. harlocklux2

    harlocklux2 Byte

    Registriert seit:
    12. Juni 2003
    Beiträge:
    20
    Ich besitze ein Athlon 1800 Fujitsu-Siemens PC mit MSi motherbord vom Dezember 2001 mit Windows XP das ich per Internet jetzt auf XP 1a upgegradet habe: Athlon 1800, 512 MB DDR-Ram, 60 GB 5200 rpm Festplatte,DVD Laufwerk, CD-Brenner, 2USB Anschlüsse auf der Rückseite. Gestern habe ich mir eine Digitalkamera (Nikon Coolpix 3100) gekauft. Um die Kamera anzuschliessen habe ich die Instruktionen genauestens befolgt. Das heisst zu allererst per CD die nötigen Treiber installiert. Dann nach dem Neustart habe ich die Kamera PER USB Kabel an den USB-Port des PC\'s angeschlossen und eingeschaltet. Der Computer meldet neue Hardware gefunden (Nikon Coolpix DSC 3100). Jedoch wird das transfer Programm (Nikon View) nicht gestartet. Im Geräte-manager befindet sich unter USB ein Ausrufe zeichen bei dem Nikontreiber. Wenn man dann im Gerätemanager Probiert den Treiber noch mal neu zu installieren legt man die treiber CD ein der Computer sucht die Daten jedoch kann er die Installation nicht abschliessen. Mar bekommt eine Fehlermeldung CRC. Ich glaube nicht dass es an der Kamera oder der Treibersoftware der Kamera liegt. Ich hab nämlich vor ein paar Tagen versucht die Digitalkamera meines Bruders (Sony DSC P71) zu installieren, das funktionierte nicht das gleiche Problem wie mit der Nikon. Ich habe im BIOS nachgeschaut op der USB eingeschaltet ist,er ist eingeschaltet. Auch Einschaltung von Keyboard und Maus per USB im BIOS hat nichts gebracht. Keine Ahnung was ich noch tun kann. Es muss doch am USB liegen. Vieilleicht am USB treiber. WAs kann ich tun ??? Bin nicht gerade ein Computerexperte. Hat jemand eine Lösung parat die er mir leicht verständlich erklären kann. Ich muss auch dazu sagen dass ich bis jetzt USB-Anschlüsse auf meinem PC nocht nicht benutzt (benötigt) habe. Ich habe z.b. keinen Drucker oder Scanner angeschlossen.
     
  2. harlocklux2

    harlocklux2 Byte

    Registriert seit:
    12. Juni 2003
    Beiträge:
    20
    Manni: Ich habe nachgeschaut ich habe ein MSI 6380 version 3 K7T266 Pro2 motherboard habe dann uach die neuesten treiber installiert, hat nix gebracht. Wenn ich die Kamera beim Kollegen anschliesse erkennt sein Laptop welcher auch unter XP läuft sie ohne Probleme
     
  3. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.485
    Vergiss die Kameratreiber und entferne die aus dem System. Ab w2k werden eigentlich alle Digicams mit USB-Anschluß automatisch als Wechseldatenträger erkannt, ins System eingebunden und lassen sich über einen beliebigen Dateimanager wie eine normaler Datenträger ansprechen. u.U. musst du den Chipsatztreiber deines Mainboards drüberbügeln, um die USB-Treiber der Kamera los zu werden.

    Gruss, Matthias
     
  4. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Einmal schreibst du, das du USB noch nie benutzt hast, andererseits schreibst du, das du USB für Tastatur und Maus im BIOS eingeschaltet hast. Wahrscheinlich meinst du den Legacy Support im BIOS, das ist die USB-Unterstützung für Maus oder Tastatur unter DOS. Wenn du Maus und Tastatur nicht per USB angeschlossen hast und kein DOS benutzt, brauchst du diese Funktion nicht.
    Schon mal auf der Fujitsu-Siemens-Seite nachgeschaut, ob es dort Updates für deinen PC gibt? Insbesondere Chipsatztreiber oder evtl. irgendein USB-Update könnten weiterhelfen.
    Welcher Chipsatz ist denn auf deinem Motherboard verbaut und welches Motherboard ist es (müßte im Motherboard-Manual stehen)?
    Steht denn im Gerätemanager bei dem Gerät mit dem !-Zeichen kein Fehlercode?

    Mfg Manni
     
  5. harlocklux2

    harlocklux2 Byte

    Registriert seit:
    12. Juni 2003
    Beiträge:
    20
    Ich hab die neuesten treiber also was kann ich noch tun ??
     
  6. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Schon mal auf der Nikon-Seite nach Updates geschaut?
    http://www.nikon-euro.com/nikoneuro2/download/download_11.htm

    Nikon Digital Camera Drivers for Windows computers
    Nikon View 6 full version 6.0.1
    Coolpix 3100 firmware update v1.2

    Mfg Manni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen