Problem mit DSL und IE5/Outlook Express

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von HRR, 21. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HRR

    HRR ROM

    Registriert seit:
    21. August 2002
    Beiträge:
    2
    Ich habe folgendes Problem mit meinem DSL-Zugang und meinem Internet-Explorer bzw. Outlook Express:

    Wenn ich ins Internet möchte, kann ich nicht einfach eine URL anwählen und die Verbindung wird automatisch aufgebaut. Ich muß immer zuerst manuell eine Verbindung herstellen um zu surfen. Wenn ich in Outlook Express wechsle um e-mails abzurufen, bricht meine Verbindung ab. Gehe ich auf senden/empfangen, springt das DFÜ Fenster wieder auf und ich muß neu verbinden. Wenn ich dann die Identität wechseln will, um die e-mails eines anderen accounts abzurufen, bricht die Verbindung abermals ab. Zusätzlich ist es nicht möglich, im DFÜ Fenster die Option „Verbindung automatisch herstellen“ zu aktivieren. Jedes Mal wenn das Fenster wieder neu aufgerufen wird, fehlt der Haken im Kästchen.
    Manchmal, meist nach dem Hochfahren, ist mein 1&1 Benutzername mit dem Namen des Modem Herstellers überschrieben.

    Das Ganze ist ziemlich nervig und verdirbt mir langsam den Spass an meiner DSL-Verbindung.

    Der Software sollte so konfiguriert werden, dass ich jedes Programm, ohne manuelle Herstellung der Verbindung, benutzen kann. Nach dem Schließen des IE bzw. Abrufen der e-mails im Outlook Ex sollten die Verbindungen getrennt werden.

    Alternativ könnte ich auch die manuelle Einwahl akzeptieren, wenn ich dann zwischen den Anwendungen hin und her switchen kann, ohne dass die Verbindung abbricht. Die Verbindung sollte dann auch nur manuell zu schliessen sein.

    Kann mir irgendwer helfen?

    Übrigens, ich benutze Win98 SE, IE 5.5 und den dazugehörigen Outlook Express
     
  2. Xaero3k

    Xaero3k Kbyte

    Registriert seit:
    19. Mai 2002
    Beiträge:
    446
    Hi !
    Also bei Outlook gibt es in den Options doch einen Punkt, wo steht "Beim beenden trennen" vielleicht liegts es daran, dass der die Verbindung trennt ?
    Sonst weiß ich auch net, T-DSL wird ja nach 15 min. inaktivität automatisch getrennt.
    MFG
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen