Problem mit DSL Verbindung

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von Sev7eNup, 24. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sev7eNup

    Sev7eNup Kbyte

    Registriert seit:
    20. April 2003
    Beiträge:
    222
    Ich habe einen T-online Zugang und habe ihn so konfiguriert, dass ich nur über eine, Verknüpfung ins Interent gelangen kann und nicht über den ümständlichen T-Online Browser. Das Problem ist aber, dass die Ping bei Online spielen von ca. 60 auf 550 hochschoss und auch nur eine 10Mbit Verbindnung angezeigt wird. Wie kann ich eine schnellere Verbindung mit der gleichen Methode hinbekommenn ???
    Ich habe die Verbindung über den Verbindungsmanager hergestellt
     
  2. Sev7eNup

    Sev7eNup Kbyte

    Registriert seit:
    20. April 2003
    Beiträge:
    222
    nee, da hab ich drauf geachtet nix lief
     
  3. Sev7eNup

    Sev7eNup Kbyte

    Registriert seit:
    20. April 2003
    Beiträge:
    222
    ich hab seit einem jahr dsl und hab das jetzt ohne t-online browser ausprobiert
     
  4. Zirkon

    Zirkon Megabyte

    Registriert seit:
    28. November 2001
    Beiträge:
    1.210
    Bei einem Ping von 550 laufen mit Sicherheit diverse Down-Uploads im Hintergrund (Emule oder änhliches?)
    Normale Pings bei DSL sind 20-120 ms (je nach Leitungsqualität bzw. Interleaving).
     
  5. Thomas Meyering

    Thomas Meyering Kbyte

    Registriert seit:
    15. April 2003
    Beiträge:
    227
    Ich glaube nicht, dass der Verzicht auf den T-Online-Browser den Ping verschlechtert.

    Du verwendest ja die gleichen DSL-Treiber wie vorher.

    Die Ethernet-Verbindung zwischen Rechner und ADSL-Modem ist tatsächlich eine 10-MBit-Verbindung. Auch das ist völlig normal.

    Hattest du wirklich vorher mit T-DSL einen Ping von 60? Oder war es vorher ISDN?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen