1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit DVD-ROM Plextor PX 130A

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von PCOPFER, 13. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PCOPFER

    PCOPFER ROM

    Registriert seit:
    27. November 2000
    Beiträge:
    3
    Mein altes Toshiba M-1612 ging leider kaputt, daher hatte ich mir ein neues DVD-ROM-Laufwerk angeschafft. Mit meinem CD-Brenner W4824A von Plextor bin ich sehr zufrieden, daher hatte ich mir das PX 130A als Leselaufwerk ausgesucht. Es wurde gleich konfiguriert wie das alte, Primary Slave, Jumper richtig gesetzt; DMA ist aktiviert. das Laufwerk wird im BIOS und im XP-Gerätemanager erkannt, aber es funktioniert nicht. Die Überprüfung mit Nero CD/DVD Speed wird regelmässig abgebrochen, die genaue Fehlermeldung habe ich momentan nicht bei mir, aber irgendwas mit ....DMA/32.

    Ein vorübergehend installierter DVD-Brenner von LG funktioniert mit der gleichen Einstellung einwandfrei.

    Auch in einem externen Gehäuse angeschlossen per USB 2.0 liest der Plextor nicht. auch der macht der LG-Brenner keine Zicken.

    Kennt jemand das Problem und weiss wie es zu lösen ist? Ich möchte das Laufwerk ja eigentlich schon behalten, aber dazu muss es funktionieren.

    Danke im voraus für schnelle Hilfe.

    Rainer
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen