Problem mit DVD-RW und InCD 4.3.0.5

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Cardoso, 4. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cardoso

    Cardoso Byte

    Registriert seit:
    16. August 2002
    Beiträge:
    36
    Tag zusammen,

    mein Problem ist leider nicht ganz so trivial. Ich werde trotzdem versuchen, es im Detail zu beschreiben - auch wenn's etwas länger dauert. :rolleyes:

    Bisher setzte ich Nero 5.5.10.54 als Brennprogramm unter Win XP Home ein. Da ich Acronis True Image 7 zum Erstellen von Images auf DVD nutzen wollte, installierte ich InCD 3.x (genaue Release-Bezeichung ist mir nicht mehr bekannt). Damit formatierte ich eine DVD-RW im INCDFS-Format und legte mit Acronis ein Image meiner Systempartition an. Alles funktionierte einwandfrei.

    Nun bin ich vor einigen Tagen auf Nero 6 umgestiegen. Ich habe Nero 5 sowie InCD 3 deinstalliert, dann die jeweils neuen Versionen installiert und mir die aktuellen Updates von der Ahead-Website gezogen (Nero 6.3.1.25 und InCD 4.3.0.5).

    Anschließend wollte ich mit True Image ein inkrementelles Backup erstellen. Zunächst wurde mein DVD-Brenner mit der eingelegten DVD-RW in True Image auch angezeigt, doch der Backup-Vorgang brach mit der Meldung ab, dass die Informationen über die CDROM-Geräte nicht gelesen werden konnten. Danach war sowohl mein DVD-Brenner, als auch mein DVD-ROM-Laufwerk (!) aus der Verzeichnisansicht innerhalb True Image verschwunden...

    So weit, so gut. Ich dachte mir, dass der Umstieg von InCD 3 auf 4 vielleicht daran schuld sein könnte und wollte die DVD mit InCD 4 nun neu formatieren. Nachdem die Meldung erschien, dass der Formatiervorgang abgeschlossen sei, wollte ich die DVD aus dem Laufwerk entfernen - doch die LED am Brenner blinkte immer noch und InCD meldete, dass auf diese Disk gerade geschrieben würde und dieser Schreibvorgang in max. 3 Minuten beendet wäre. Was genau InCD dort schrieb, ist mir bis jetzt schleierhaft. Jedenfalls wurde die DVD dann nach Beendigung dieses Schreibvorgangs auch ausgeworfen.

    Das Phänomen ist nun, dass die DVD jedes Mal nach dem Einlegen wie wild blinkt, so dass True Image nicht darauf zugreifen kann, da das Laufwerk ja offenbar bereits beschäftigt ist. Erneutes Löschen und Neuformatieren unter InCD brachte auch keinen Erfolg. Im Gegenteil, ab und zu zeigt InCD sogar die Meldung an, dass von dem Laufwerk nicht gelesen werden kann.

    Irgendwas stimmt also nicht - doch die Ursache des Problems erschließt sich mir leider nicht. Ist InCD schuld? Oder sind es vielleicht die ASPI-Treiber von Nero 6? An der DVD-RW kann es jedenfalls nicht liegen. Nachdem ich es endlich einmal geschafft hatte, sie unter InCD zu löschen, konnte ich sie mit Nero ganz normal beschreiben.

    Zu erwähnen wäre noch, dass ich auch Norton Anti Virus, ******* und -DVD einsetze. Diese Progs hatte ich jedoch auch schon vor dem Umstieg auf Nero 6 auf meinem Rechner - und damals konnte ich ja auch ein Backup mit True Image erstellen.

    Ach ja, noch ein Phänomen in diesem Zusammenhang:
    Nachdem das Problem mit der DVD unter True Image zum ersten Mal aufgetreten war, wurde ich bei jedem (!) Neustart meines Rechners zur erneuten Windows-Aktivierung aufgefordert, da ich angeblich seit der letzten Aktivierung erhebliche Hardware-Änderungen vorgenommen hätte. :aua:

    Falls jemand von Euch einen hilfreichen Tipp für mich hätte (außer InCD zu entfernen, zu Nero 5 zurück zu kehren oder ein anderes Backup-Programm zu verwenden), wäre ich sehr dankbar.

    Gruß,
    Cardoso
     
  2. Cardoso

    Cardoso Byte

    Registriert seit:
    16. August 2002
    Beiträge:
    36
    Hmm, hab' gerade diesen Forenartikel betreffend UDF und SP2 gelesen. Da fiel mir doch glatt ein, dass ich außer dem Upgrade auf Nero 6 in der Zwischenzeit auch das XP SP2 installiert habe.

    Kann dies vielleicht die Ursache meines Problems mit InCD sein?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen