1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit einer älteren Ethernet Karte

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Gladiator66, 25. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gladiator66

    Gladiator66 Kbyte

    Registriert seit:
    13. April 2003
    Beiträge:
    416
    Hi

    Ich habe ein Problem mit einer älteren Linksys Ethernet 10/100 Netzwerk Karte. Ich wollte diese Karte in einem Pentium 3 mit 1000 MHZ einbauen. Dort ist Windows 2000 installiert, die mitgelieferten Treiber (auf Diskette) wollen aber nicht funktionnieren. Nun habe ich Treiber aus dem Netz gesaugt, doch diese funzen auch nicht.
    Zum Schluss habe ich unter Windows 2000 alle vorhandenen Treiber anzeigen lassen, und habe dort noch 2 probiert, ohne Erfolg. Und dann ist folgendes passiert: Beim auswählen des letzten Treibers wurde der Computer innerhalb von 1-2 Sekunden neu gestartet (so wie wenn der Reset Knopf gefrückt worden wäre). Und nun bleibt der PC bei der Anzeige MAXDATA PC (diese Anzeige erscheint immer, da es ein komplett PC ist). Und der PC fährt nicht mehr hoch.

    Keine Ahnung, an was das liegen kann?!?
    Hat jemand ne Idee, was ich tun könnte??

    THX
     
  2. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Neue Netztwerkkarten gibts auf 8Euro. Das sind nicht die Welt. Kauf dir lieber neue. Schau aber, dass die mitgelieferten Treiber unter Win2000 laufen
     
  3. Hawkeye_M.A.S.H

    Hawkeye_M.A.S.H Kbyte

    Registriert seit:
    22. August 2002
    Beiträge:
    232
    Erstmal versuchen ins BIOS zu kommen und die Bootreihenfolge zu prüfen (dass von Festplatte gebootet wird).
    Dort kann man auch irgendwo das Startbild abschalten, damit man einen sinnvolleren Blick auf die BIOS-Ausgaben bekommt.
     
  4. Gladiator66

    Gladiator66 Kbyte

    Registriert seit:
    13. April 2003
    Beiträge:
    416
    Danke für die Antwort.

    Das Problem hat sich aber von alleine gelöst, auf unerklärliche Weise fährt dr PC plötzlich wieder hoch...

    Nur habe ich immer noch keinen Treiber:
    Das heisst, ich habe einen passenden Treiber, jedoch entsteht bei jeder installation ein Fehler. Es kommt die Meldung "bei der Installation des Treibers X ist ein Fehler aufgetreten"...

    Soll ich die Karte wegwerfen und ne neue kaufen, oder warum will der Treiber nicht funzen???

    THX
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    benutze die Win2000 CD und boote mit
    der, dort gibt es Optionen um das System wieder herzustellen. Bootoptionen im Bios umstellen wenn der Rechner nicht von CD bootet.

    Zur Not auf einer anderen Maschine mit Hilfe der CD die 4 Bootdisketten herstellen fals du noch keine vorher erstellt hast..

    in der Wiederherstellungskonsole mal mit dem Befehl < fixmbr > den Bootsektor neu schreiben vielleicht hilft das..

    Gruss Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen