Problem mit .exe Dateien :/

Dieses Thema im Forum "Sicherheit" wurde erstellt von ancient77, 10. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ancient77

    ancient77 Byte

    Registriert seit:
    8. September 2002
    Beiträge:
    28
    hallo,
    meine .exe Dateien lassen sich nicht mehr öffnen. Sie funktionieren zwar noch und sind auch noch existent, lassen sich jedoch aus unerklärlichen Gründen nicht mehr ausführen. (wenn ich z.B. ein .exe Setup in eine .rar Datei umbenenne kann ich sie trotzdem entpacken...)
    Das heißt bis auf den Explorer lässt sich kein Programm mehr direkt ausführen. Ich hab keine Ahnung wieso der Explorer trotzdem geöffnet wird, vielleicht werden nur die Programme, die im Explorer ausgeführt werden, nicht geöffnet. (auch die Autostart Programme und der IE funzen nicht mehr, beim IE kann ich das Programm jedoch durch öffnen eines Verweises zu einer Page trotzdem ausführen)

    Eine Ursache dafür könnte sein, das zu dem Zeitpunkt auf meiner Festplatte eine Datei mit einem Virus gefunden wurde, den ich natürlich gleich mit dem Anti-Viren Programm gelöscht habe. Jedoch wurde dabei eine andere Datei gelöscht und nicht die, die den Virus auslöste! Ich vermute es ist die .dll (oder was auch immer) Datei die für das ausführen der .exe Dateien verantwortlich ist kann es aber nicht genau sagen.

    Ich hoffe ihr könnt mir irgendwie helfen, ich muss nähmlich dringend am PC noch was erledigen. :/
    Der Name des Viruses und die Datei fällt mir leider nicht mehr ein und gescannt habe ich schon, der findet nix mehr...

    btw, habe Windows XP
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    OK. Das ist ein faires Geschäft. So profitieren wir beide :-) :-)

    franzkat
     
  3. ancient77

    ancient77 Byte

    Registriert seit:
    8. September 2002
    Beiträge:
    28
    Das war\'s! :D

    DANKE für eure Hilfe, hätte nie gedacht das ich das Problem so einfach wieder in den Griff bekommen würde. :)
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Das habe ich doch schon mal irgendwo gelesen. Schmunzel :-)
    Wo bleiben die Tantiemen ?

    franzkat
     
  5. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    .. und hier auch noch was:
    http://www.eckertweb.de/virus/blebla/blebla.htm

    Mfg Manni
     
  6. Kradeht

    Kradeht Byte

    Registriert seit:
    2. Juni 2003
    Beiträge:
    20
    das hab ich gefunden:
    http://www.viruslist.com/eng/viruslist.asp?id=4116&key=00001000130000100046
     
  7. ancient77

    ancient77 Byte

    Registriert seit:
    8. September 2002
    Beiträge:
    28
    Hm im Log-File kommt heufig eine Datei namens "IWorm.BleBla.3 virus" vor, denke das isser.
    Komischerweise lässt er sich jedoch mit dem Anti-Viren Programm nicht mehr aufspühren...

    Weiss jemand was dieser Virus verursacht und wie er in etwa vorgeht?
     
  8. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Hat dein Antivirenprogramm keine Logdatei geschrieben, in der es seine letzten Aktivitäten gesichert hat. Evtl. könntest du dort etwas über den Virus und die gelöschte Dll-Datei herausfinden.
    Es erscheint auch keine Fehlermeldung über irgendwelche fehlenden Dateien?

    Mfg Manni
     
  9. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo franzkat

    Hab ich etwa schon wieder einen von deinen früheren Beiträgen "geklaut"? :D

    Einigen wir uns auf folgendes: Du darfst dann auch Beiträge von mir "klauen". ;)

    OK? :)

    Gruß
    Patrick
    [Diese Nachricht wurde von Nevok am 10.06.2003 | 19:51 geändert.]
     
  10. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo ancient77

    Offensichtlich ist bei dir folgender Registry-Schlüssel beschädigt oder nicht vorhanden, der für das Starten von exe-Dateien zuständig ist:

    HKEY_CLASSES_ROOT\exefile\shell\open\command @=""%1\" %*"

    Lad Dir das Programm Exefix08.com herunter und führe es aus, dann wird dieser "lebenswichtige" Registry-Zweig wieder repariert. Das Programm ist ein com-File, benötigt den Registry-Eintrag daher nicht.

    http://home.earthlink.net/~rmbox/Reticulated/Only_IE.html

    Gruß
    Patrick
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen