1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit externer USB Festplatte

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von amoah, 13. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. amoah

    amoah Byte

    Registriert seit:
    17. Februar 2001
    Beiträge:
    40
    Habe mir eine externe 160GB USB 2.0 Festplatte von Chiligreen zugelegt. Festplatte wird von meinem System auch erkannt. Nach etwa fünf Minuten, nachdem die Festplatte angesteckt ist, beginnt der PC neu zu booten. Weiss irgendwer Rat woran das liegen könnte. Die Festplatte ist nicht kaputt, da sie auf meinem Notebook normal läuft.
    Verwende Windows XP home,AMD prozessor, Motherboard von Biostar, Bios etwa 4 Jahre alt, USB 1.1 Schnittstelle
    Festplatte unterstützt aber auch USB 1.1. Bin dankbar für jeden Tip.
     
  2. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    was machst du gerade, wenn der rechner neu bootet?

    evtl läuft dein Nt an der leistungsgrenze, sodas bei intensiver Festplatennutzung die 5 V oder 3,3 V spannung zu weit absackt, das dein Mobo meint, kurz abzuschalten zu müssen.

    liefer mal die Stomwerte deines NT´s.

    passiert das auch, wenn du die festplatte anstöpselst und du nix am rechner machst?

    mfg
     
  3. amoah

    amoah Byte

    Registriert seit:
    17. Februar 2001
    Beiträge:
    40
    Im PC ist ein 400 Watt Netzteil eingebaut. Das Problem trat das erste Mal auf, als ich Daten auf die externe Festplatte überspielte. Nach etwa 5 Minuten startete der Rechner neu. Start gelingt dann auch meistens nicht. Muss dann die Festplatte abstöpseln, damit Windows überhaupt startet. Wenn ich die Festplatte dann wieder neu anstecke, funktioniert sie wieder für rund 5 - 10 Minuten. Das Problem tritt auch auf, wenn ich überhaupt nichts am PC mache, also ihn etwa 5 - 10 Minuten nur eingeschaltet lasse.
    Könnte das Problem nicht auch eventuell am Bios oder der USB 1.1 Schnittstelle liegen?
     
  4. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    Watt - angaben sagen nicht viel .. poste mal die Stromangaben. ( Aufkleber auf dem NT. )

    könnt an der Leistungsgrenze liegen , das das nt versucht , die benötigten Stöme zu liefern, aber nach 10 min dann - wegen überhitznung abschaltet. Auch das "Festplatten abstöpseln" kann damit zu tun haben > beim Booten mehr Strom benötigt, als das NT liefern kann

    BIOS ?
    USB evtl: Gerätemanager > USB Stammhub > Karte Energie > Energie - eigenschaften und schau dir da mal direkt nach den anstöpsln den Stom an. ( mA ) die grenze liegt bei 500mA.

    Hat die plate eine eigene Stromversorgung?

    mfg
     
  5. amoah

    amoah Byte

    Registriert seit:
    17. Februar 2001
    Beiträge:
    40
    Sorry für die verspätete Antwort. Hatte Probleme mit Provider der Internetzugang kurzfristig gesperrt hat. Festplatte hat eine eigene Stromversorgung. Problem hat sich in der Zwischenzeit aber gelöst. Ich hatte die Platte ursprünglich auf einer PCI Karte mit 4USB Anschlüssen angesteckt. Karte habe ich nachträglich eingebaut. Bis jetzt funktionierten alle Geräte, die ich daran angeschlossen habe. Habe die Karte nun auf einen der 2 USB Anschlüsse umgesteckt, die sich ursprünglich auf dem Mobo befanden. Siehe da, der PC bootet nicht mehr neu, und die Festplatte arbeitet einwandfrei. Habe zwar keine Ahnung warum, wieso und weshalb, Hauptsache ist aber, dass die Platte funktioniert.
    Trotzdem Danke für die Tips.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen