1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit Festplattenzugriff!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von anteater, 25. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. anteater

    anteater ROM

    Registriert seit:
    25. Januar 2003
    Beiträge:
    5
    Hallo,

    ich habe schon seit einiger Zeit Probleme mit meiner Fesplatte bzw. wohl dem ganzen Datenstrom:
    Abgespielte Videos (Mpeg,DIVx), Winamp Plugins, sogar alte Spiele ruckeln im Intervall von etwa 1 bis 2 Sekunden. So, als würde die Festplatte nachladen müssen.
    Habe eine WD 40GB BB (7.2tu/m) und pentium 3 800EB auf Asus CUSL 2C Board mit 256MB SD-Ram.
    Früher gab es das Problem nicht. Kann mich aber nicht erinnern, seit wann bzw. wodurch das passiert sein kann.
    Das Problem tritt auch beim Abspielen von anderen Laufwerken auf.

    Defrag, Virtueller Arbeitsspeicher schon gemacht bzw. richtig eingestellt.

    Für jede Hilfe wäre ich dankbar.
    (Habe kein Lust, Win 98 komplett neu installieren zu müssen)

    Schönen Gruß,
    anteater
     
  2. anteater

    anteater ROM

    Registriert seit:
    25. Januar 2003
    Beiträge:
    5
    Hallo Horst,

    danke für Deine Antwort. Leider konnte ich das Tool von der Seite nicht runterladen (war irgendwie down?). Jedenfalls habe ich mal mit jv16 Powertools ein bißchen mein System aufgeräumt. Trotz der Löschung von etlichen hundert Einträgen und einiger Optimierungen keine merkliche Verbesserung. :-(
    An der Kühlung kann\'s auch nicht liegen (CPU ca. 30°C, Board etwas mehr).
    Deshalb habe ich mich jetzt entschlossen, meine neue Festplatte endlich mal einzubauen und komplett Windows 98 SE draufzuhauen. Habe zwar überhaupt keinen Bock dazu, da das wohl Wochen dauern kann, bis ich meine alte Konfiguration wieder in etwa hingekriegt habe.. echt ätzend.

    Deshalb noch eine Frage:

    Was gibt es zu beachten bei ner Win 98 SE Neuinstallation heutzutage?
    Gibt es irgendwelche Treiber/Patches, die ich lieber vorher schonmal runterladen sollte und dann gleich installiere nach dem ersten Start?
    (Weil meine Version ist schon ziemlich alt..)
    Grafka etc. ist schon klar. Aber wie ist das mit CD-Rom/Festplatten/Intel Treibern?

    Habe folgende Konfiguration:
    P3 800 (EB)
    Asus CUSL 2C
    256 SD-RAM
    GF4 Ti4200 (Medion)
    Hercules GameSurround Fortissimo Soundkarte
    WD400BB
    ST3120023A (Seagate Barracuda)
    Toshiba CDRom + alten Mitsumi Brenner
    Sollte ich bei der Konfiguration was beachten? "Vertragen" sich beide Festplatten?

    Vielen Dank für die Hilfe!!

    SChöne Grüße!
     
  3. Horst Senier

    Horst Senier Kbyte

    Registriert seit:
    29. Dezember 2002
    Beiträge:
    263
    Hi anteater!
    Das jetzt hier aus der Ferne zu diagnostizieren ist sehr schwer. Aber mach doch mal folgendes:
    Geh auf die Seite von http://www.winfaq.de und lade Dir dort den Registry System Wizard nebst den WinFAQ herunter, installiere ihn und starte das Programm. Wenn es hochgefahren ist, wähle Dein Betriebssystem aus und arbeite dann jede dort vorgeschlagene Einstellung ab. Vorher sichere aber erst Deine Registry, damit Du bei einem Fehler nicht im Dunklen stehst!
    Es dauert ein wenig, aber nach der Optimierung rennt Dein System garantiert wesentlich flotter! :-)
    Allerdings solltest Du vorher auch noch überprüfen, daß Deine CPU im Betrieb nicht zu warm wird. Das sind immer die Ansatzpunkte, die man bei ungewöhnlichem Verhalten des PC zuerst abchecken sollte!

    Gruß Horst
     
  4. anteater

    anteater ROM

    Registriert seit:
    25. Januar 2003
    Beiträge:
    5
    verzögertes Schreiben\' auf die LW hat das nichts zu tun, oder? Gibts noch irgendwelche anderen Einstellungen unter Win 98 SE?

    Danke schonmal,

    anteater
     
  5. Fachidiot

    Fachidiot Byte

    Registriert seit:
    30. März 2002
    Beiträge:
    91
    Hi,

    hast Du den DMA - Modus für Deine Festplatte aktiviert? Das könnte sich nachteilig auf die Festplattengeschwindigkeit auswirken, wenn der abgeschaltet ist.
     
  6. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Das ist dann warscheinlich nicht so sehr der Datenstrom wegen dem nachladen (Platte zu langsam) sondern hat mit gem anzeigen zu tun.
    Beispiel:
    Ich hatte das Problem als ich DirectX 8 geladen habe. Als jedoch (a drauf war war es weg. Bei mir war es auch der Rechner der nur mit vie glück was im Vollbild zeigen konnte. Auch der Viewer, neue oder alte Codecs spielen da eine Rolle. Erst recht wenn Du feststellst das es auch nbei anderen Laufwerken Auftritt. Ich habe schon desehen, das manchmal ei zustellen ist wie viele Sekunden im Zwischenspeicher geladen werden sollen. Mit einem solchen Puffer ist es mir auch schon gelungen meinen mit Decodieren völlig überlasteten Rechner dazu zu bringen wenigstens halbwegs ansehbar zu laufen.

    Druß
    Christian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen