1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit G-Force 3 Ti-200 mit OpenGL

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von corruptor, 9. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. corruptor

    corruptor Byte

    Registriert seit:
    9. April 2002
    Beiträge:
    16
    Hallo Bin neu
    habe ein problem mit Open glide Spiele bei OFP zb: ich starte spiel mit open glide fehler meldung - No Glide 3x.dll present -

    Habe einen :

    Amd Athlon 1,400 GHz
    256 DDR RAM
    MSI G-Force 3 Ti-200 ( Nvidia Detonator 23.11 )
    Windows XP prof.
     
  2. corruptor

    corruptor Byte

    Registriert seit:
    9. April 2002
    Beiträge:
    16
    Danke Danke
     
  3. Knolli

    Knolli Kbyte

    Registriert seit:
    18. Juli 2001
    Beiträge:
    166
    Verwunderlich ist dann die Fehlermeldung, das Glide nicht verfügbar ist, wenn OpenGL gemeint ist...
     
  4. corruptor

    corruptor Byte

    Registriert seit:
    9. April 2002
    Beiträge:
    16
    sorry ich meinte OpenGL
     
  5. Zestus

    Zestus Byte

    Registriert seit:
    17. Januar 2002
    Beiträge:
    12
    OpenGl hat eigentlich nicht viel mit Gliede zu tun. Glide war/ist die die Softwareschnittstelle von 3dfx Karten (Voodoo1/2/3/4/5, Banshee). Wenn man keinen Glide-Wrapper (oder so) benutzt können nicht 3dfx Karten den Glide Treiber nicht nutzen, das bedeutet für sie kommt nur OpenGL oder D3D in Frage.
     
  6. Knolli

    Knolli Kbyte

    Registriert seit:
    18. Juli 2001
    Beiträge:
    166
    OpenGL und Glide sind zwei verschiedene Sachen...
    [Diese Nachricht wurde von Knolli am 09.04.2002 | 13:58 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen