1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit GeForce 5700LE

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von TGA2002, 15. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TGA2002

    TGA2002 Kbyte

    Registriert seit:
    19. Juni 2003
    Beiträge:
    490
    Hallo
    Habe folgendes Problem!
    Seit heute hängt sich mein PC bei Spielen (NUR bei Spielen)
    einfach auf! Das Bild erscheint dann mit schlieren und grassen
    Graphikfehlern!
    Nachdem ich den Pc neugestartet habe geht es wieder einige Zeit!
    An was kann es liegen??

    Gigabyte GA7 VTXE+; AMD 2000XP+; 1024MB DDR;
    Windows XP Prof SP2
    Nvidia Geforce FX5700LE(256 MB);
    200GB Seagate, 80GB Seagate; 60GB Maxtor;
    Toshiba M1712 DVD
    Pionier DVD RW DVR 106D
    LiteOn 48125S;
    Netzteil 420W +3,3V/28A +5V/40A +12V/18A

    Dachte mal an die Einstellungen der GraKa?
    Treiber ist aktuell Vers. 66.93
    Direct X ist Vers 9c
    das Netzteil müßte reichen? (denk ich mal)
    Das ein Arbeitsspeicherriegel def. ist???(Tool zum testen?)
    Oder wäre eine Neuinstallation von WIN ratsam?

    Habe 3D Marks gemacht mit 2050 Pkt. Normal???


    Danke schon mal für die Antworten!!
    Gruß
    TGA
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen