Problem mit Goldwave bzw. mit MPG-Dateien

Dieses Thema im Forum "Software allgemein" wurde erstellt von LostHighWay, 10. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. LostHighWay

    LostHighWay Byte

    Registriert seit:
    10. September 2002
    Beiträge:
    54
    Hallo,

    ich habe ein Problem mit Goldwave. Bisher habe ich die von meinem Digitalreceiver aufgenommenen Musikclips in MP3-Dateien umgewandelt, und zwar wie folgt

    1. Schritt: Konvertierung (TS -> MPG)
    2. Schritt: Schneiden der großen Datei in mehrere kleinere Dateien
    3. Schritt: Mit Goldwave mittels Batch-Processing alle Dateien auf einmal bearbeiten
    3.a) Lautstärke anpassen (Maximise - Full Dynamic Range)
    3.b) in MP3 umwandeln (192kbit/s, Stereo, 16-Bit, 44khz)
    4. Schritt: Tag's mittels Mp3tag automatisch schreiben

    Hat bisher immer super funktioniert. Leider habe ich nun das Problem, dass wenn ich so eine MPG-Datei mit Goldwave auch nur aufmachen will (mit der es letztens noch funktioniert hat), bleibt Goldwave bei 0% hängen - dann dauerts etwa ca. 20 Sekunden, und dann kommen ein paar Sekunden rauschen oder ähnliches dabei in den Editor.

    Leider ist es schon wieder eine Zeit her, als ich das das letzte mal das gemacht habe, sodaß ich nicht genau sagen kann, was ich seitdem am System geändert habe.

    Habe bisher Goldwave, Fraunhofer-Codec, DirectX, Windows Mediaplayer 10, WinDVD und den LameCodec neu installiert - ohne Erfolg.

    Weiß noch jemand Rat?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen