1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit Hercules 3D Prophet 4000XT

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von xXDOCXx, 3. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. xXDOCXx

    xXDOCXx ROM

    Registriert seit:
    3. Juni 2002
    Beiträge:
    1
    Hi Leute !

    Also mein Problem is folgendes.

    Hab mir am Freitag die Hercules 3D Prophet 4000XT 64MB TV OUT gekauft, als Ersatz für meine alte ATI 3D Rage Pro.
    Alten Treiber deinstalliert, Karte eingebaut, hochgefahren. Nix geht. Problem schilder ich weiter unten. XP draufgemacht-Karte läuft einwandfrei. Nur is mein PC für XP n bissel zu lahm, deswegen wieder runtergemacht. Hab nen Pentium Celeron 2 mit 400 MHz und 256 Ram.
    Also Xp wieder runter, 98 drauf. Karte will net. Festplatte formatiert. Win98 wieder drauf..
    So nun zu dem Problem ansich :

    Also zuerst kommt ganz normal der Hardware Assistent. Fragt nachm Treiber, und ich lass ihn den Treiber installieren von der mitgelieferten Grafikkarten CD. Soweit alles klar. Dann kommt der Neustart..
    Und ich krieg net mehr hin als 16 Farben mit ner Auflösung von 640x480 !!
    Die Optionen die da sein müssten, wie 3Deep usw sind nicht da. Am Anfang kommt ne Meldung : Der Treiber ist nicht korrekt installiert und der Hardware Assistent wird wieder gestartet. So geht das die ganze Zeit. Unter Anzeige-Einstellungen steht "Unbekannter Bildschirm an unbekanntem Gerät" . Also wird nicht mal der Monitor erkannt.....?? Allerdings steht bei Treiber dort 4000XT TV OUT. Im Geräte Manager unter Grafikkarte ist die Karte auch drin, allerdings mit nem Ausrufezeichen in nem gelben Kreis davor..
    Und unter erweitert steht : Das Gerät ist nicht vorhanden, funktioniert nicht oder es sind nicht alle Treiber installiert (Code24).
    Aktualliesieren sie die Gerätetreiber.
    Den neusten Treiber ausm Netz hab ich auch draufgemacht. Auch nix anders als bei dem mitgelieferten.

    Nun hab ich die alte Karte wieder drin..und siehe da.. Die Auflösung die normal nur mit der neuen Grafikkarte geht, krieg ich nun auch mit der alten !! Und die Optionen die ich mit der neuen Karte haben sollte, sind auch da..

    Also in 6 Jahren PC ist mir noch nie ein Problem wie dieses untergekommen lol.
    An der Karte kann es net liegen, denn unter Windows XP läuft sie ja..

    Ich hoffe es weiss jemand Rat..

    Danke im Vorraus !!
     
  2. DerDuden

    DerDuden ROM

    Registriert seit:
    4. Juni 2002
    Beiträge:
    3
    Hatte ein ähnliches Problem. Es stellte sich herraus, dass die Hercules einen Konflikt mit meiner ISDN bzw. Tv-Karte hatte. Ich habe einfach die PCI-Karten in andere Slots (verschiedene Kombinationen) gesteckt und siehe da es ging. Leider funtzte die Karte nicht mit DX 8 ;( Das lag wiederrum an den Bios-Einstellungen. Nach einer freundlichen Mail des Hercules-Supports funktionierte aber auch dies. Also wenn du Probleme hast, dann schreib denen von Hercules mal was, die sind kompetent (meinen Erfahrungen zufolge).
     
  3. supa999

    supa999 Kbyte

    Registriert seit:
    11. Oktober 2000
    Beiträge:
    493
    Hier siehts schlecht mit der Hilfestellung von Kyrokarten aus, versuches doch mal im Forum von http://www.mitrax.de da wird man dir sicherlich helfen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen