1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Problem mit Kingston-Hyper X

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von blubba, 14. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. blubba

    blubba Byte

    vorher hatte ich das problem, dass ich das timing nicht einstellen konnte von meinem ram...
    nun habe ich das problem, dass everest mir anzeigt, dass ich ddr266 habe...aber ich hab ddr400
    das hier:
    http://www.alternate.de/html/shop/productDetails.html?showTechData=true&artno=IAID7A&#tecData

    wie kann ich es auf ddr400 stellen. in bios habe ich das schon 100000mal gemacht hat aber nichts gebracht...liegt das vllt an mehreren faktoren, denn ich hab ne scheiss festplatte und ne scheiss grafikkarte(200mhz) zur zeit noch...
    liegt das nur daran oder an meinem mainboard:
    ASRock 775Dual-880Pro...oder meiner CPU: Pentium4 640 3,2GHz

    was soll ich machen...:confused:

    aso wo ich auch noch n problem habe ist, dass everest mir kingston K anzeigt...
     
  2. bone2017

    bone2017 Byte

    Wichtig wäre noch zu wissen, mit welchem FSB deine CPU läuft.

    Bei 533 gehört PC2100 Dualchannel
    Bei 800 gehört PC3200 Dualchannel
     
  3. blubba

    blubba Byte

    ja ich hab FSB800...
    woran liegt das denn jetzt mit dem ddr266 obwohl ich ddr400 drin habe...?

    wenn ich im bios es auf ddr400 einstelle, dann steht das auch in bios aber in everest steht weiterhin ddr266
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen