1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit Lexmark Z815 unter Win98SE

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von buddy59, 19. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. buddy59

    buddy59 ROM

    Registriert seit:
    19. April 2005
    Beiträge:
    1
    Vielleicht kann mir hier jemand helfen!

    Wenn ich meinen neuen Drucker Lex Z815 an USB installiere, wird er als solcher erkannt!! Die Installation läuft fehlerfrei und ohne Probleme. Allerdings egal aus welcher Anwendung heraus ich drucken will oder was ich auch mache, es kommt immer die Fehlermeldung "keine Kommunikation".
    Die ganze Litanei mit anderen Kabeln, Stecker ziehen, Neustart hab ich durch, der Lex-Support konnte mir auch nicht helfen und verwies an den Support des Betriebssystems...na danke auch..., alte Treiberreste von dem Vorgängerdrucker sind nicht mehr drauf, Druckerselbsttest ist o.k. Ich fand in der ReadMe-Datei noch einen Hinweis, der mir zu denken gab:
    ------------------------------------------------------------
    Bei einigen älteren BIOS-Versionen können bei den Druckern der Lexmark 810 Series Kommunikationsprobleme auftreten.
    ------------------------------------------------------------
    Ja prima.....BIOS-Infos etc hab ich gefunden, nur das verflixte Board läßt sich nicht identifizieren, um ev. nen update zu bekommen.

    Also Tipps, Ratschläge, Hinweise sind sehr willkommen, sonst kann ich den Drucker in die Tonne kloppen (Linux-Treiber gibt's auch noch nicht dafür :( .
    Your BIOS Report Results:
    BIOS ID: 08/01/2000-693-596-8673-IA6LGC3CC
    OEM Sign-On: 08/01/2000
    BIOS Date: 08/01/00
    BIOS Type: Award
    Chipset: VIA 82C691 rev 68
    Super I/O: ITE 8673 rev 1 found at port 279h
    OS: Win98
    BIOS ROM Socket: Yes
    BIOS ROM Size: 256K
    Memory Installed: 128 MB
    Memory Max: Unknown
    CPU: Pentium III 800 Mhz

    Ach ja, USB am PC ist 1.1., klappt aber mit sonst allen 2.0-Geräten.

    Danke schonmal im Voraus!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen