1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit LG 4160B Brenner

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Tulli, 9. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tulli

    Tulli Byte

    Registriert seit:
    23. Mai 2003
    Beiträge:
    9
    hallo,

    habe ein problem mit meinem neuen brenner. der braucht für eine volle dvd bei 4 facher geschwindigkeit ca. 40 minuten.
    ich gehe mal davon aus dass das zu lange ist.

    die DMA sind alle auf on bei Nero InfoTool.

    liegt es vielleicht an meiner alten hardware. die ist ca. 4 jahre alt oder spielt das keine große rolle?
    vielleicht ein zu schwaches netzteil????

    über tipps oder gute ideen würde ich mich sehr freuen.
     
  2. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    4 Jahre alt ist ja schön und gut, nur wissen wir trotzdem nicht, was Du da für ein System hast.
     
  3. Tulli

    Tulli Byte

    Registriert seit:
    23. Mai 2003
    Beiträge:
    9
    P III 800 MHZ, 384 MB RAM, WIN XP
    hatte ich vergessen, sorry.
     
  4. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Damit sind zumindest die Mindestanforderungen, die die Hersteller in der Regel angeben, erfüllt.

    Nun würde ich aber dennoch einmal die DMA-Einstellungen prüfen, und zwar nicht mit irgendwelchen Tools, sondern im Gerätemanager.

    Desweiteren wäre zu klären, wann Du diese 40 min erreichst; beim Kopieren (on the fly?), beim Brennen von Daten von der Festplatte? ...
     
  5. Tulli

    Tulli Byte

    Registriert seit:
    23. Mai 2003
    Beiträge:
    9
    und wie kann ich die DMA-einstellungen im geräte manager überprüfen???

    die 40 minuten brauch er immer wenn ich von der festplatte brenne.
     
  6. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Gerätemanager aufrufen; hier findest unter IDE ATA/ATAPI Controller (gilt für WinXP) den Primären und den Sekundären Kanal. Einen Doppelklick auf einen der beiden und nun die Registerkarte Erweiterte Einstellungen aufrufen. Steht da irgendwo etwas von PIO als aktuellen Übertragungsmodus, hast Du den Übeltäter gefunden. Da WinXP die DMA-Einstellung in der Regel nicht freiwillig wieder herausrückt, musst Du einen Rechtsklick auf den betreffenden Kanal machen und ihn nun deinstallieren. Nach einem Neustart sollte alles OK sein. Die gesamte Vorgehensweise wiederholst Du dann noch mit dem 2. Kanal.
     
  7. Tulli

    Tulli Byte

    Registriert seit:
    23. Mai 2003
    Beiträge:
    9
    danke für die ausführliche beschreibung. endlich mal jemand der weiter helfen kann.
    habe da rein geschaut, aber die einstellung war bei beiden "DMA, wenn verfügbar".
    gibt es vielleicht noch eine möglichkeit mein problem zu beheben???
     
  8. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Es geht nicht um den Eintrag "DMA, wenn verfügbar", sondern um den aktuellen Übertragungsmodus! Dieser steht exakt unter "DMA, wenn verfügbar". Und zu prüfen sind sowohl der primäre, als auch der Sekundäre IDE-kanal, d.h. es müssen insgesamt 4 aktuelle Übertragungsmodi abgelesen werden. Real angezeigt wird dabei natürlich nur etwas, wenn auch ein Laufwerk angeschlossen ist, andernfalls steht da etwas von "nicht anwendbar".
     
  9. Tulli

    Tulli Byte

    Registriert seit:
    23. Mai 2003
    Beiträge:
    9
    beim primären steht bei gerät 0:"ultra-dma-modus 4"
    beim sekundären steht bei gerät 0: "ultra-dma modus-4"
    und bei gerät 1: "ultra-dma-modus 2"

    und jetzt?
     
  10. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Ich denke einmal, dass die Festplatte mit ihrem nur UDMA-4 die Bremse darstellt und einfach die Daten nicht schnell genug an den Brenner liefern kann. Diesem Zustand passt sich der Brenner an, indem er entweder die Brenngeschwindigkeit herabsetzt (dies ließe sich leicht prüfen, indem Du nero_burning_speed1 installierst (kannst es von mir per Mail bekommen, ist ein kleiner Registry-Eintrag, der dann während des Brennvorganges von Nero die tatsächliche Brenngeschwindigkeit anzeigt; Nero zeigt ja immer nur die voreingestellte an), oder aber es kommt permanent zu Buffer-Underruns (ist sehr wahrscheinlich), so dass der Brenner durch diesen Abriss des Datenstroms ausgebremst wird.
     
  11. Tulli

    Tulli Byte

    Registriert seit:
    23. Mai 2003
    Beiträge:
    9
    das wäre sehr nett von dir wenn du mir das zumailen könntest.
    was heißt das denn jetzt genau?
    ist die festplatte zu langsam oder sollte ich mir lieber neuere hardware zulegen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen