1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit Microtek X6

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von Triskal, 8. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Triskal

    Triskal ROM

    Registriert seit:
    11. September 2002
    Beiträge:
    5
    Hi,
    durch neuen Computer (jetzt ohne ISA-Steckplatz für meine alte SCSI-Karte) und Betriebssystemwechsel (von Win98 auf Win XP) muss ich eine andere SCSI-Karte (habe jetzt Adaptec 2940) als die beigefügte für meinen Scanner (Microtek X6 SCSI) verwenden. Alles wird korrekt erkannt und der Scanner kann angesprochen werden. Das Problem ist, dass der Scanner einen Scannauftrag nicht bis zum Ende ausführt, sondern immer bei etwa 70-90% des Scannauftrages hängen bleibt und zudem dann auch das Ganze System einfriert! Hat einer von euch eine Idee, die mich weiterbringt? Einen neuen Scanner möchte ich eigentlich nicht kaufen.
    Gruß Triskal
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.487
    Wenn vorhanden, versuch mal im Gerätemanager in den SCSI-Eigenschaften des Scanners:

    [x] "Übertragungssyncronisation deaktivieren"

    Gruss, Matthias
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen