Problem mit Mikro

Dieses Thema im Forum "Audio" wurde erstellt von Mustermann, 16. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wenn ich mein Mikro an meine OnBoard-Soundkarte anschließe höre ich fast nicht´s bis gar nicht´s. Meine Frage wäre jetzt was man da machen könnte (gibt es dafür Programme, Firmware Updates etc.) oder muß es dann doch eine andere Soundkarte sein???

    Vielen Dank schon im Voraus für eure Bemühungen.
     
  2. theliquid

    theliquid Kbyte

    Also in dem Fall denke ich es muss an der Soundkarte liegen anders kann ich mir es nicht erklären...
    Wenn es eine spezielle Soundkarte (z.B. Onboard von Nvidia Nforce2) dann gibt es Treiber Updates wenn das nicht funktioniert dann wirds wohl an der Soundkarte liegen :)
    MFG
    theliquid
     
  3. Danke erstmal schon für die Antwort. Aber gibt es da nicht auch die Möglichkeit eine Art "Vorverstärker" den man zwischen klemmen kann?
     
  4. Mikrofonanschluß braucht große Ohms also in einem LowImpedance Line IN kannst du das nicht anschließen.Ist wie Plattenspieler.Besorg dir einen Entzerrer der aus einem Microanschluß einen Line in anschluß macht.Ansonsten gibt es auch andere lösung,Mischpult Verwenden!!!
     
  5. theliquid

    theliquid Kbyte

    Also von Vorverstärker hab ich noch nie etwas gehört...
    es gibt 2 Möglichkeiten ...
    1. Mikrofon hat Fehler
    2. Soundkarte hat Fehler
    also ich würde das Mirko einmal wo anders probieren wenns daran nicht liegt dann muss es an der Soundkarte liegen ...
    Was hast du denn für ein Mainboard ? od. welche Soundkarte ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen