Problem mit "Öffnen"

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Phaeton, 4. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Phaeton

    Phaeton ROM

    Hi,

    Immer wenn ich versuche per Doppelklick einen Ordner zu öffnen, öffnet sich das "Suchen"-Fenster. Auch wenn ich mit Rechtsklick auf einen Ordner gehe, gibt es keinen "Öffnen"-Befehl. Wie kann ich den wiederherstellen und ihn wieder zum Standard-Befehl machen?
    mfg
    Phaeton

    P.S: Habe das bereits getan:
    Start -> Ausführen -> regedit
    HKEY_CLASSES_ROOT\Directory\shell
    Wert für den Eintrag "(Standard)" auf "none" aendern (ohne Gaensefuesschen)

    das gleiche evtl. bei
    HKEY_CLASSES_ROOT\Drive\shell ("Standard" = "none")
     
  2. Gast

    Gast Guest

  3. STOI

    STOI Halbes Megabyte

    ne der link führt wirklich ins leere
     
  4. Gast

    Gast Guest

    Funzt bei mir einwandfrei.
    Hier der Link zum anderen Forum.

    Link
     
  5. Phaeton

    Phaeton ROM

    Der link führt ins Leere :(
     
  6. Gast

    Gast Guest

    auf den Link klicken und ausführen. ;)
     
  7. Gast

    Gast Guest

    :google: dauert zu lange. :cool:
     
  8. STOI

    STOI Halbes Megabyte

    @maxmaster
    wow - was ist denn das für ein beitrag:)
    da hast du dich aber ganz schön bemüht auch wenn alles kopiert ist (wovon ich ausgehe)
     
  9. Phaeton

    Phaeton ROM

    Wie mach ich so nen .reg file?
     
  10. Gast

    Gast Guest

  11. STOI

    STOI Halbes Megabyte

    markiere die Datei mal und drücke die linke shift taste und rechtsklicke bei gedrückter shift taste auf dne ordner, da müsstest du dann alle befehle sehen, nur wie du das mit dem öffnen wieder standardiesierst weiß ich leider auch nicht
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen