1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit Onboard-Sound beim L7VMM3

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von stefanniehaus, 16. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. stefanniehaus

    stefanniehaus Halbes Megabyte

    Registriert seit:
    17. Mai 2002
    Beiträge:
    584
    Tachjen..

    habe ein Sound-Problem mit meinem Mainboard Elitegroup L7VMM3

    und zwar hat mein PC ein Front-Panel mit USB- und Audio-Anschlüssen. Das Mainboard verfügt über einen 'Front Panel Audio Header', an dem ich die vorderen Audioanschlüsse anschließen kann.

    Nun mein Problem: Habe ich das Front-Panel nicht mit dem Mainboard verbunden (für den Fall müssen 2 Brücken auf entsprechende Pins gesetzt werden), kann ich hinten am PC meine Boxen anschließen und es löäuft ohne Probleme.
    Entferne ich nun die Jumper vom Header und schließe das Front-Panel an, klappt es auch wunderbar, wenn ich meine Boxen vorne anschließe (also demnach alles richtig verbunden), nur kommt dann aus dem hinteren Line-Out kein Signal mehr !!
    Nehme ich die Kabel wieder los und Jumper wieder drauf, klappt hinten wieder alles ohne Probleme.

    Ich denke mal ich kann nicht an beiden Audio-Ausgängen gleichzeitig etwas anschließen, aber dass entweder nur vorne oder hintem ein signal kommt, und man das nur umstellen kann indem man den Computer öffnet und das Kabel löst/ wieder aufsteckt, ist nicht in Ordnung, oder ? Was kann ich tun ?
     
  2. stefanniehaus

    stefanniehaus Halbes Megabyte

    Registriert seit:
    17. Mai 2002
    Beiträge:
    584
    naja ok, werde ich mit leben müssen :/
     
  3. stefanniehaus

    stefanniehaus Halbes Megabyte

    Registriert seit:
    17. Mai 2002
    Beiträge:
    584
    naja... also ich muss schon das kabel am Mainboard abziehen, da da die zwei brücken wieder drauf müssen.

    Dachte aber ich könnte hinten viell die Boxen anschließen und wenn ich sie mal brauche vorne Kopfhörer... natürlich nicht gleichzeitig aber naja.. dachte das würde gehen.

    Werde dann wohl hinten die Boxen anschließen und die sachen vorne kann ich dann ja wohl knicken
     
  4. earth

    earth Megabyte

    Registriert seit:
    30. Juni 2000
    Beiträge:
    1.391
    das ist schon ok :D mußt dich halt entscheiden :( allerdings mußt du meiner Meinug nach das Kabel nicht extra abziehen sondern nur den Jumper umstecken.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen