1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit PCMCIA-Netzwerkkarte

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von MasterHerrm, 8. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MasterHerrm

    MasterHerrm ROM

    Registriert seit:
    8. Mai 2005
    Beiträge:
    1
    Hallo!
    Ich habe ein altes Toshiba T1910CS Notebook(486er sx mit 4mb RAM + 4MB zusatzram windows 95C usw) und wollte mir eine netzwerkkarte einbauen, da ich docht einen PCMCIA-Slot zur verfügung habe. habe mir dann eine Netzwerkkarte von 3Com bestellt, und zwar die 3c589D mit 10Mbit. Drauf steht zudem auch PC-Card, was meiner meinung nach 16bit sein sollte. wenn ich diese reinschiebe, erkennt er zwar, dass der slot nicht leer ist, fügt aber beim Geräte-Manager ein unbekanntes Gerät(fragezeichen-symbol) mit der bezeichnung PCMCIA Kartendienste hinzu. will ich einen treiber für die karte installieren, wird als treiber 'nichtunterstütztes gerät' angeboten. später habe ichs noch geschafft den treiber für die Karte unter PCMCIA kartendienste zu installieren, das netzwerk funktioniert aber trotzdem nicht.

    wer kann mit helfen?

    bitte bitte,
    MasterHerrm
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.480
    "PC-Card" oder "Cardbus" bedeutet normalerweise 32bit. Wie sich die Karte bei der Installation verhält, spricht ebenfalls dafür.

    Gruss, Matthias
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen