Problem mit Programmen!!

Dieses Thema im Forum "Software allgemein" wurde erstellt von Henker, 30. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Henker

    Henker Kbyte

    Registriert seit:
    15. Juli 2003
    Beiträge:
    155
    Mein System:
    Intel Celeron 2600Mhz
    512 MB DDR-Ram PC3200
    GeForce FX5500

    Hatte vorher keine Probleme mit meinem Programmen, außer mit dem Internet Explorer.
    Deshalb hab ich Windoof XP neuinstalliert.

    Nun stürzen massig Programme ab, wenn ich sie öffne!
    So zum Beispiel AOL... wenn ich im Hauptfenster bin, dann hängt es.
    Oder auch MSN 7.0 genau das selbe, bekomme ich eine Nachricht -> Programm schließt sich.

    Die Liste lässt sich beliebig fortsetzen.

    Bei Spielen wie Sims 2 läuft alles Problemlos... also denke ich nicht, dass es am RAM liegt. Lief ja auch vorher alles problemlos!

    HILFE! :confused: :bet:
     
  2. andideasmoe

    andideasmoe Megabyte

    Registriert seit:
    13. November 2003
    Beiträge:
    1.788
    Lass doch mal Memtest rüberlaufen. Das mit dem RAM kann schon sein, dabei kann es auch nur zu Fehlfunktionen bei bestimmten Programmen kommen. Ich habs am eigenen Leib erfahren müssen.
     
  3. Henker

    Henker Kbyte

    Registriert seit:
    15. Juli 2003
    Beiträge:
    155
    Also MemTest findet keine Fehler.

    Aber andere Programme fangen nun auch an zu spinnen, wie ACDSee... Aber Sims 2 läuft super... brauch doch aber mehr Ressourcen als die anderen Progz, das versteh ich net! :aua:
     
  4. andideasmoe

    andideasmoe Megabyte

    Registriert seit:
    13. November 2003
    Beiträge:
    1.788
    Das ist dann allerdings merkmürdig. Du hast dein Prozzi nicht zufällig übertaktet? Hast du es mal mit den Default Settings im BIOS probiert? Bei mir gibts auch noch Failure Settings. Geht das bei dir?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen