1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit RAID-Controller

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von MedaWar, 8. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MedaWar

    MedaWar ROM

    Registriert seit:
    8. Januar 2003
    Beiträge:
    3
    Ich habe mir einen Promise Fasttrack SX4000 Raid-Controller gekauft und musste leider feststellen, dass nach anlegen eines Raid Level 5 Arrays, dieses mit nur 20 MB/sec Datendurchsatz arbeitet. Auch bei einem Raid Level 0 Array kam es zum gleichen Ergebnis.

    Verwendetes Mainboard: ASUS A7V133

    Im Handbuch des Controllers ist angegeben, dass dieser mit einem 32bit PCI-Slot auf 66Mhz arbeiten kann. Ich vermute mal, dass die Geschwindigkeitsverluste hier her kommen. Nur leider habe ich keine Ahnung wie ich die Geschwindigkeit des PCI Slots verändern kann um dies zu testen.

    Es wäre schön, wenn mir jemand helfen könnte.
     
  2. barbarossi

    barbarossi Megabyte

    Registriert seit:
    22. November 2001
    Beiträge:
    1.137
    Hallo !

    35MB/s bzw. 35000 Punkte ist ziemlich nahe an dem dran , was ich geschätzt hätte . Allerdings darf man die Testergebnisse von SiSoft Sandra nicht ganz so ernst nehmen , ich traue ihnen nicht so ganz , allerdings zeigen sie die richtigen Tendenzen .

    Läuft vielleicht darauf hinaus , das es wirklich ein Problem mit dem PCI-Bus ist und die (wahrscheinlich vorhandenen?) 4-1 Treiber korrigieren dieses ganz oder teilweise . Zumindest ist das Ergebniss in Ordnung :-) .

    MfG Florian
     
  3. MedaWar

    MedaWar ROM

    Registriert seit:
    8. Januar 2003
    Beiträge:
    3
    In meinem Rechner arbeitet ein AMD Thunderbird mit 1333MHz. Ich hab mal den Test von Sisoft Sandra 2003 laufen lassen. Die CPU Auslastung ist dabei unter 20%. Aber das Ergebnis ist hier besser. Hier schafft Raid 5 ca 35 MB/sec und die WD Platte 30 MB/sec.

    Danke schon mal für deine Bemühungen :)
     
  4. barbarossi

    barbarossi Megabyte

    Registriert seit:
    22. November 2001
    Beiträge:
    1.137
    Hallo !

    HD-Tach , kenne ich . Bei diesem Programm müsste auf jeden Fall mehr als 20MB/s rauskommen . Ich habe jetzt einen Test dieses Controllers gelesen und an dem kanns auch nicht liegen , performance-mäßig ist der einwandfrei .

    Das einzige was ich gefunden habe , ist eine sehr hohe CPU-Benutzung bei Raid 5 + 10 . Was ist für eine CPU im Rechner ?Unter (schätzungsweise) 800Mhz könnte es auch die CPU sein . Wie ist den die Auslastung der CPU während eines HDD-Tests z.B. mit Sisoft Sandra (HD-Tach ist ja DOS!) ?

    Auch habe ich (ich hatte es im Hinterkopf) über Probleme diverser Chipsätze (besonders ältere VIA) mit IDE-Controllerkarten gelesen . Leistungseinbrüche o.ä. , kenn mich aber damit nicht aus , meine einziges VIA-Board (jetzt in Rente) hat keine Zicken gemacht , war allerdings auch KEIN Raid-Controller dieses Kalibers drin .

    MfG Florian
     
  5. MedaWar

    MedaWar ROM

    Registriert seit:
    8. Januar 2003
    Beiträge:
    3
    Also ich hab den Test mit HD Tach (http://www.tcdlabs.com/hdtach.htm) durchgeführt. Mit dem gleichen Programm hab ich auch meine WD1200JB getestet und die kommt im Durchschnitt auf 40 MB/sec. (Die HDD befindet sich allerdings nicht am RAID-Controller sondern am normalen Mobo-Anschluss im gleichen Rechner).
     
  6. barbarossi

    barbarossi Megabyte

    Registriert seit:
    22. November 2001
    Beiträge:
    1.137
    Hallo !

    Ich kenne mich leider nicht mit diesem Controller aus (habe nen Promise TX2 daheim und nen TX4 im Betrieb) aber eines ist sicher , am PCI-Bus kann es nicht liegen (zumindest wenn alles richtig läuft!) . Ein PCI-Bus (auch ein stinknormaler) muß 60-100MB/s abkönnen , je nach Model .

    Wohlgemerkt Maximalwerte !!! Wenn das ein Durschnittswert war , der auch Zufallssprünge auf der Platte einbezieht , ist der Wert durchaus real ! Nur beim linearen Lesen drehen die IDE-Platte auf , beim zufälligen kracht auch meine WD800BB auf knapp 10MB/s ein (einzeln) . Mit was für einem Programm sind die Tests gemacht ?

    Mein altes KT133a Board hat bei 65 die Flügel gestreckt , das neue K7S5A (neu in meinem Besitz:-)) läßt den Platten freien lauf , hatte auch schon 80-110Mb im Burst-Mode . Es gibt auch diverse PCI-Patches für Raid-Karten , vielleicht hat der Hersteller der Mobo}s ja was ?

    MfG Florian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen