1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Problem mit RTCW u. Matrox G400

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Frodo1, 23. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Frodo1

    Frodo1 Byte

    Ich habe einen P III 800 sowie 192 MB. Dazu eine GraKa Matrox Millenium G400.
    Habe das Spiel RTCW (engl.) installiert und möchte es gerne starten, jedoch kommt im kleinen Fenster, wo er die Befehle abarbeitet, immer die Meldung " Could not load OpenGL Subsystem".

    Das Spiel startet dann nicht.

    Habe bereits den neusten Treiber sowie den speziellen RTCW-Patch von der Matrox HP installiert.
    Zusätzlich von www.glsetup.com habe ich OpenGL für meine GraKa installiert.

    Hat alles nichts gebracht.

    Kann es sein, Dass RTCW mit dem Dual-Monitorbetrieb nicht zurechtkommt ?

    Es ist das erste Spiel auf diesem Rechner, kann also nicht sagen, ob andere Spiele darauf laufen.

    Hat jemand ähnliche Erfahrungen gemacht ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen