1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit SATA

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Sentrx, 1. Juni 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sentrx

    Sentrx ROM

    Hallo!
    Ich habe folgendes Problem: Ich habe eine 40 Gb IDE Festplatte (Maxtor 6L040J2)eingebaut und mir eine 160 Gb SATA Platte(Maxtor 6L160M0) dazu gekauft. Windows XP ist auf der 40er und soll wenn möglich auch da bleiben. Im Bios werden beide Platte angezeigt, in Windows bzw im Explorer oder zb bei Everest wird nur die IDE angezeigt. Die SATA Platte existiert in Windows sozusagen nicht.

    Mein System:
    AMD Athlon 64 3200+
    ECS nForce 4-A939
    1024 MB Arbeitsspeicher PC3200
    NVIDIA GeForce 7300 GS 512 MB

    Windows XP (kein SP2)


    Danke schon im vorraus.
     
  2. Sele

    Sele Freund des Forums

    Du musst die neue Platte partitionieren!

    Systemsteuerung; Verwaltung ---> Computerverwaltung ---> Datenträgerverwaltung
     
  3. Scasi

    Scasi Ganzes Gigabyte

    > Windows XP (kein SP2)

    auch kein SP1? :rolleyes:
     
  4. Sentrx

    Sentrx ROM

    ich wusste das ich vergessen habe etwas zu schreiben^^
    Platte ist auf NTFS formatiert und auch partitioniert. Aber da seh ich die Platte ja auch nicht.

    Nee,nur ganz normal Windows drauf ohne irgendein SP weil ich auf der letzten LAN formatieren musste;)
     
  5. ghost60

    ghost60 Halbes Gigabyte

  6. Sentrx

    Sentrx ROM

    das hilft mir leider nicht weiter weil ich keine festplatte "habe" deren kapazität ich erhöhen kann...
     
  7. Scasi

    Scasi Ganzes Gigabyte

    > Ich habe ... mir eine 160 Gb SATA Platte(Maxtor 6L160M0) dazu gekauft.

    :dumm: :rolleyes:
     
  8. Sentrx

    Sentrx ROM

    und was willst du damit jetzt sagen?
     
  9. ghost60

    ghost60 Halbes Gigabyte

    Das du die Platte mit 160gb erst mit SP1 richtig benutzen kannst,besser SP2 .
     
  10. Sentrx

    Sentrx ROM

    achso,brauch man sp1 oder 2 um ne sata platte benutzen zu können?
     
  11. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Nein aber für Platten größer 130 GB .. :)
     
  12. Sentrx

    Sentrx ROM

    ah,ok...dann versuch ich das mal.
    ich meld mich nochmal wenns klappt...wenn nich auch:rolleyes: ;)
     
  13. wolf11

    wolf11 Halbes Megabyte

    Das mit SP1 und SP2 stimmt nicht läuft mit beiden updates
    Das andere Problem ist sata 1 und sata 2 . Vom Werk werden die Platten meisten als sata 1 gejumpert und dann findet maches bord oder bs die Platte nicht.
    Hatte das Problem auch - dann den jumper umgesteckt und alles war in ordnung.
     
  14. derupsi

    derupsi Halbes Gigabyte

    Woher hast du diese "Weisheit"? Erstens sind SATA-Platten von Werk aus gar nicht gejumpert, und dann bringst du auch noch was durcheinander... [​IMG]Manche ältere SATA1-Chipsätze haben Probleme mit SATA2-Platten, die 300MB/s (oder 3Gbit/s) unterstützen. Diese Platten muss man dann per Jumper auf 150MB/s (oder 1.5Gbit/s) runtersetzen...
     
  15. ich hab ne 200GB S-ATA von Seagate ... die lief bei mir perfekt OHNE irgendwelche SPx ...

    MfG, shadow
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen