Problem mit Savvy DVB-T aber ein anderes : )

Dieses Thema im Forum "TV & Video" wurde erstellt von Peterc3po, 25. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Peterc3po

    Peterc3po ROM

    Registriert seit:
    25. Dezember 2005
    Beiträge:
    1
    Ich habe die mitgelieferte Software installiert und dann den DVB-T "PX1211E-1TVD" Stick eingesteckt und als ich die Software starten wollte, bekomme ich die Meldung "Please Plug the Tuner". Daraufhin habe ich mir die neuere Software/Treiber von Liteon herunter geladen "savvy-tv-1.0.13.1130", aber als ich dann die Software starten wollte bekomme ich diese Meldung "Unknown Error. ErrCode: 0x91000003". Naja, nach dieser Meldung habe ich schon gegoogelt, jedoch wurde nichts gefunden und woran es liegen könnte habe ich nicht den blassen schimmer. Ich habe den Stick schon an meinem 2th Rechner getetestet und da funktioniert er einwandfrei... Beide Rechner haben SP2 drauf und USB 2.0 ist installiert... Hoffentlich kann mir jemand helfen
     
  2. Fidelski

    Fidelski ROM

    Registriert seit:
    4. September 2006
    Beiträge:
    1
    Hallo ich habe auch ein Problem mit Savvy tV.
    Immer, wenn ich die Software Starte kommt der Fehler: "Make sure, that Video Driver are correctly installed" oder so.. woran kann das liegen?
     
  3. mehmete

    mehmete ROM

    Registriert seit:
    20. Februar 2007
    Beiträge:
    2
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen