1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit Scanner "Mustek 1200 Cu"

Dieses Thema im Forum "Multifunktionsgeräte, Drucker, Scanner" wurde erstellt von Kevin2, 11. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kevin2

    Kevin2 Byte

    Registriert seit:
    18. Mai 2003
    Beiträge:
    93
    Hallo an alle!

    Ich habe ein kleines Problem mit meinem Mustek 1200 CU-Scanner.
    Beim Einscannen scheint sich der Scankopf zu verhaken. Jedenfalls macht der Scanner knackende Geräusche.
    Kennt jemand von euch dieses Problem?

    Für eine Antwort wäre ich sehr dankbar.
    Mit freundlichen Grüßen
    Kevin Birr
     
  2. onlineingo

    onlineingo Byte

    Registriert seit:
    3. Juli 2002
    Beiträge:
    23
    scheint wohl 'ne macke von dem ding zu sein, ich habe den gleichen,
    zuerst hat er die bilder blos verzerrt, dann haben immer ca. 5mm gefehlt und zum schluß hatts nur noch gerappelt
    ich habe die führungschiene ( die war oxydiert!) gereinigt und mit vaseline gefettet, jetzt geht's wieder so leidlich.
    nur schwarz/weiß kopien sind sehr in die länge gezogen
    viel erfolg
     
  3. HIGGY1203

    HIGGY1203 Byte

    Registriert seit:
    1. Februar 2001
    Beiträge:
    12
    mit der nötigen Vorsicht öffnen, und an die Laufschiene (von oben gesehen ganz links) ein "TRÖPFCHEN" Öl -> genügt.
    Die schlechtere Nachricht, die Elektronik vom Schrittschaltmotor macht schlapp, hier ist eine gute Fachwerkstatt angesagt.

    letzter Tipp:
    vielleicht mit dem Hersteller Kontakt aufnehmen -> und auf den "guten Willen" hoffen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen