Problem mit shutdown.exe -s -f -t 00!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Go4Gold, 27. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Go4Gold

    Go4Gold Megabyte

    Registriert seit:
    12. Dezember 2001
    Beiträge:
    1.120
    Hallo zusammen!

    Mit einer Verknüpfung auf dem Dektop und dem oben stehenden Befehl gelingt es mir nur, dass der Computer runterfährt, aber sich nicht ausschaltet.
    Wie kann ich das ändern?

    Ich habe Win XP Prof SP1.

    Danke

    Daniel
     
  2. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Go4Gold
    C:\WINDOWS\system32\shutdown.exe -s -t 00
    Also mit diesem Eintrag klappt es bei mir einwandfrei.
    mfg.Werner
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Das automatische Abschalten des gesamten Rechnersystems
    beim Herunterfahren von Windows ist eine Funktion
    des APM (Advanced Power Management) und wird im BIOS eingestellt.
    Rufe deshalb das BIOS-Setup Deines Systems auf. Dort suche nach einer Einstellung für das Power Management und setze den Power Management Mode auf Disabled.

    franzkat
     
  4. starperry

    starperry Kbyte

    Registriert seit:
    17. September 2000
    Beiträge:
    302
    hi go4gold

    mit der von dir angesprochenen verknüpfung, kannst du nur bis in den von dir beschriebenen zustand fahren. dann mußt du ihn ausschalten.

    anders geht es leider nicht
     
  5. Go4Gold

    Go4Gold Megabyte

    Registriert seit:
    12. Dezember 2001
    Beiträge:
    1.120
    Weiß das denn niemand von Euch?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen