Problem mit STOP-Fehler / Blue Screen

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von SiniStarSic, 14. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SiniStarSic

    SiniStarSic ROM

    Registriert seit:
    14. September 2002
    Beiträge:
    1
    Hallo @ll :-)

    Mein "kleines" Problem konntet ihr ja bereits dem Topic entnehmen, aber trotzdem die volle Fehlermeldung:

    -----

    STOP 0x0000000A (0xE2B6B748,0x00000002,0x00000000,0x8042D8FE)

    IRQL_NOT_LESS_OR_EQUAL

    Address 8042D8FE base at 80400000, Datestamp 3d366b8b - ntoskrnl.exe

    -----

    Ich habe bereits die MS Knowledge Base sowie dutzende weitere Seiten im WWW gecheckt und weiß dadurch, was dieser Stop-Fehler bedeutet und wie er verursacht werden kann. Ein Boot-Sektor-Virus kann nicht die Ursache sein, zumindest nicht laut meinen Virenscannern (Norton, McAfee, Kapersky). Ich kann auch keine bestimmte Situation ausmachen, in der dieser BSOD auftritt: Eine zeitlang geschah es nur bei 3D-Applikationen (vorwiegend Spiele), aber nun auch im laufenden Betrieb, egal ob jemand am Rechner arbeitet oder nicht.

    Ich habe bereits Treiberupdates ausgeführt, leider kein Erfolg. Durch einen Festplattenfehler mußte ich mein System letzte Nacht neu einrichten, auch danach trat der Fehler wieder auf.

    Auf den diversen Seiten, die ich zu dem Problem gesichtet habe, stand, das man aus den der Stop-Meldung folgenden Parametern den verantwortlichen Treiber ausmachen kann, soweit es sich um einen handelt. Nur wie das gemacht wird, stand nirgends.

    Weiß jemand Rat? Reicht es, wenn ich im Geräte-Manager die von den einzelnen Komponenten genutzten Ressourcen kontrolliere? Sonstige Lösungshilfen?

    Hier noch Angaben zu meinem System:

    Win 2000 Pro (SP3)
    Athlon TB 1.4GHz
    MSI K7 Turbo 266 (Treiber: VIA 4in1 v4.43)
    512MB DDR-RAM (PC 2100)
    Prolink Pixelview XL Player (Treiber: Detonator v40.41 Beta)
    CL SB Live! Player 5.1 (Treiber: Standard-Win-Treiber wg. Neuinst.)
    60GB IBM HDD
    40GB WDC HDD
    Toshiba DVD SD-M1502
    Sony CRX145E CD/RW-Laufwerk

    Danke schonmal im vorraus für eure Antworten, so langsam weiß ich selbst nicht mehr weiter.

    MfG,
    Sven
    [Diese Nachricht wurde von SiniStarSic am 14.09.2002 | 12:53 geändert.]
     
  2. supa999

    supa999 Kbyte

    Registriert seit:
    11. Oktober 2000
    Beiträge:
    493
    ok, BSOD bei win2k, selbst nach neusinstalation sind nie gut...hardware konflikt/deffekt....

    a) Bios optimierung...such mal im inet (zB google) nach den stabilsten bios einstllungen für dein board.....
    b) ramsettings langsammer stellen..kann man spater weider schneller stellen, aber was ist dir leiber ein schneller pc der alle 10min abschmiert oder ein etwas alngsammerer pc der stabiel läuft? Empfehlung so alngsamm wie es üerhaupt geht, später stück für stück schneller
    c) acpi deaktiveren, irqs manuel im bios verteilen, win2 neusinstallieren (es geht auch ohne, aber sicher ist sicher)
    d) nicht die neusten treiber nehmen, sondern welche die als stabiel gelten
    e) reihen folge der installation: win2k, sp3, motherboard treiber, dx8.1b, graka, restlichen treiber

    Ich wurde früher auch von "irq not less or equal" und "Prozess has locked pages" Blue screns gequält....mit den tipps da oben läuft mein pc STABIL(hab selbst ca 3/4jahre für gebraucht bis das scheißteil stabil war)...letztens 5Tage am stück durch gelaufen..mußte dann aber neutsraten weil windows arschlangsamm war, der ram war zu gemüllt :D

    PS: nimm mal den SBlive raus, macht oft probleme mit andere hardware.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen