Problem mit SUS Client

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von vader14641, 5. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. vader14641

    vader14641 Byte

    Registriert seit:
    28. März 2003
    Beiträge:
    15
    Hi!

    Ich hab hier ein unangenehmes Problem mit einem SUS Client.

    Auf einem Win2k Server ist der SUS Server installiert und auch konfiguriert, das er sich alle Patches von MS holt. Die Patches sind alle "approved" und liegen zum Download bereit.

    Der SUS Client verbindet sich auch mit dem Server, beendet die Verbindung aber ohne Fehlermeldung im Log und ohne auch nur einen Patch zu ziehen...

    In der Registry steht:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update]
    "AUOptions"=dword:00000002
    "AUState"=dword:00000003

    Nach allem was ich weiss, dürfte aber letzterer in einer lokalen Umgebung nie die Zahl 3 auf Dauer annehmen. Nur wieso tut er das?
    Scheinbar wartet er da auf irgendwas, denn danach werden keine weiteren Besuche mehr vom Client auf dem Server vorgenommen.

    "Windows update.log" sieht so aus:
    2004-03-04 12:33:24 11:33:24 Success IUCTL Starting
    2004-03-04 12:33:24 11:33:24 Success IUCTL Downloaded iuident.cab from http://192.168.0.23 to C:\Programme\WindowsUpdate\V4
    2004-03-04 12:33:24 11:33:24 Success IUENGINE Starting
    2004-03-04 12:33:24 11:33:24 Success IUENGINE Determining machine configuration
    2004-03-04 12:33:24 11:33:24 Success IUENGINE Querying software update catalog from http://192.168.0.23/autoupdate/getmanifest.asp
    2004-03-04 12:33:24 11:33:24 Success IUENGINE Determining machine configuration
    2004-03-04 12:33:25 11:33:25 Success IUENGINE Querying software update catalog from http://192.168.0.23/autoupdate/getmanifest.asp
    2004-03-04 12:33:25 11:33:25 Success IUENGINE Determining machine configuration
    2004-03-04 12:33:25 11:33:25 Success IUENGINE Querying software update catalog from http://192.168.0.23/autoupdate/getmanifest.asp
    2004-03-04 12:33:25 11:33:25 Success IUENGINE Determining machine configuration
    2004-03-04 12:33:25 11:33:25 Success IUENGINE Querying software update catalog from http://192.168.0.23/autoupdate/getmanifest.asp
    2004-03-04 12:33:26 11:33:26 Success IUENGINE Shutting down
    2004-03-04 12:33:26 11:33:26 Success IUCTL Shutting down


    Hat da einer vielleicht noch eine Idee?

    Gruß...
    Vader
     
  2. madnessmaster

    madnessmaster Byte

    Registriert seit:
    20. Juni 2003
    Beiträge:
    31
    Danke für die flinke Info!

    Gruß

    Madness :bet:
     
  3. pilotw

    pilotw Kbyte

    Registriert seit:
    1. April 2003
    Beiträge:
    216
    Hier findest Du die Antworten.

    http://www.microsoft.com/windowsserversystem/sus/susdeployment.mspx

    Im downloadbaren Dokument auf Seite 44.
     
  4. madnessmaster

    madnessmaster Byte

    Registriert seit:
    20. Juni 2003
    Beiträge:
    31
    Hi was braucht man denn nun eigendlich an nem Client. Hab mich die letzten Tage schlau gemacht. Die einen sagen SP3 die anderen SP4.

    Gruß Madness
     
  5. pilotw

    pilotw Kbyte

    Registriert seit:
    1. April 2003
    Beiträge:
    216
    Die Workstation ist bereits auf SP2? (Voraussetzung)
    Wie sieht Deine Serverumgebung aus?
    Active Directory-Domänencontroller?
    Computer in die Domäne eingebunden und administrative Vorlage für die Windows-Update-Services korrekt eingebunden und konfiguriert?
    Funktioniert bei Dir die Namensauflösung innerhalb Deiner Domäne korrekt? (DNS-Server auf dem Domänencontroller?).
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen