Problem mit Tastatur und Maus

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von schneckita, 20. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schneckita

    schneckita ROM

    Registriert seit:
    14. Mai 2004
    Beiträge:
    5
    Hallo,

    ich hab seit einigen Tagen ein Problem mit meiner Tastatur und meine Maus :(

    Und zwar wenn ich auf der Tastatatur, in einem Schreibprogramm die Groß-schreibtaste benutzen will, macht sie anstatt die richtige funktion ein Q. :heul:

    Und für die maus funktioniert in sämtlichen Programmen nicht mehr so wie es sein soll! Wenn ich unter Windows z. B. den Arbeitsplatz anklicke, makiert die Maus 3-4 Symbole euf dem Desktop.

    Kann mir da jemand helfen? :bet:

    Ich hab das betriebssystem win xp prof, eine ergonomische Microsoft Tastatur (schon seit Jahren), un die Maus ist ebenfall von Microsoft (intelli)

    Hab Win schon neu gemacht, hat aber auch nicht gebracht. :aua:

    freue mich wenn mir jemand helfen kann

    danke schneckita
     
  2. matzelein

    matzelein Kbyte

    Registriert seit:
    9. November 2003
    Beiträge:
    486
    Kabel oder Funk-Maus/Tastatur?
    PS/2 oder USB?

    Bei mir funktionierte die PS/2 -Maus bei Xp-Home auch nicht richtig, bin dann von Kabel PS/2 auf Kabel USB-Maus umgestiegen - ohne Probleme.

    Seitdem friert der Rechner nicht mehr ein.
    Entweder lag es am BS oder Board.
    Denn beide Geräte funktionierten unter Win 98SE und einem anderen Board einwandfrei.

    Hast du schon mal versucht, dir neue Treiber vom Hersteller zu holen?

    matzelein
     
  3. schneckita

    schneckita ROM

    Registriert seit:
    14. Mai 2004
    Beiträge:
    5
    hi

    ich hab ne PS/2 Tastatur und ne usb maus, win xp prof., wie gesagt ist erst seit ein paar tagen so, sonst lief er einwandfrei, hab auch nichts dran verändert

    war auf einmal so.... hmmm


    gruß schneckita
     
  4. hibiscushirsuta

    hibiscushirsuta Byte

    Registriert seit:
    17. November 2004
    Beiträge:
    10
    Wo wir schon einmal bei diesem Thema sind, ich habe auch Probleme. Ich habe einen Toschiba Satellite, ein ziemlich neues Gerät mit P4 Prozessor, von Anfang an Nerverei mit dem Touchpad. Der Mauszeiger ist einfach irgendwo hingegangen, wo er nicht sollte, hab einfach Anwendungen geöffnet, so daß meine Hauptgriffe Alt F4 und Rücktaste sind, trotz Windows XP MediaCenter arbeite ich komplett nur mit Tastatur.
    Nachdem der Verkäufer etwas von "Grobmotoriker" erzählt hat und sagt, das Teil ist in Ordnung, habe ich mir eine Dockingstation gekauft, und die Sachen vom Sockel 7 dort angeschlossen, also Kabel, Com und der runde Stecker für die Tastatur. Derselbe Müll. Achso, wenn die Maus drinsteckt, hat sie Vorrang vor der Tastatur, das
    heißt, ich schreibe text, und auf einmal schreibt es da weiter, wo der Mauszeiger gerade steht. In System, Maus, Zeiger, Zeigeroptionen war ich schon, daran liegt es nicht. Ich will es so haben, und so zuverlässig, wie mit W95 und meinem K6III+.Kann mir jemand helfen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen