1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Problem mit Terratec Aureon 5.1 USB MK II

Dieses Thema im Forum "Audio" wurde erstellt von fstone, 8. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. fstone

    fstone ROM

    Hallo,

    beim Musik hören habe ich, sobald ich nebenher irgendeine Anwendung starte, extreme Störgeräusche bzw. der Ton setzt sogar ganz aus.
    Der Tipps vom Terratec Support (alle überflüssigen Geräte im BIOS deaktivieren usw.) haben nichts gebracht. Ich habe auch schon alle anderen USB Geräte entfernt, das hat jedoch auch nicht weitergeholfen.

    Hat irgendjemand eine Idee, was ich noch machen könnte?

    -----------------------------------------------------------
    AMD Athlon 64 3200+
    1 GB DDR-RAM (PC400)
    Geforce 6600 GT 128 MB
    Asrock939A8X-M
    WinXP SP 1a
     
  2. fstone

    fstone ROM

    Problem hat sich schon erledigt...
     
  3. dcm2802

    dcm2802 ROM

    Hallom ich habe das selbe Problem mit der Karte, wie hast du es gelöst?
     
  4. fstone

    fstone ROM

    Hi,

    letztendlich lag´s bei mir gar nicht an der Soundkarte, sondern daran, dass der S-ATA Treiber für meine Festplatte nicht richtig installiert und mein System dadurch insgesamt ausgebremst wurde.
    Ich würd Dir aber raten, eine Mail an den Support von Terratec zu schicken, hab ich damals auch gemacht. Die haben da auch einige Lösungsansätze (hab die Mail selber leider nicht mehr).
     
  5. Juwoe

    Juwoe ROM

    Hi hab auch das Problem, weiß aber nicht wie ich es genau lösen soll. Hier meine Rechner daten:
    Windows XP SP2
    Intel Pentium 4 3,0 GHZ
    1,2 GB Ram
    Nvidia Geforce 7800 GS
    Terratec Audio Fun 5.1

    Thx =)

    P.S.: War es bei dir auch so das der rechner ewig zum hochfahren gebraucht hat ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen