1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit Toshiba XM-5602B

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Kalle01, 23. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kalle01

    Kalle01 ROM

    Registriert seit:
    23. Oktober 2005
    Beiträge:
    2
    Hallo,

    ich habe folgendes Problem: Das CD-ROM Laufwerk Toshiba XM-5602B funktioniert nicht mehr. Es wird vom Bios erkannt, auch unter Windows 98 finde ich das Laufwerk. Es lässt sich per Hand öffnen, aber auch auf "per Button" über das Betriebssystem. Es scheint also korrekt angeschlossen und installiert zu sein. Leider bootet der PC weder über das Laufwerk, noch lässt sich der Inhalt einer CD über das Betriebssystem anzeigen. Dabei fällt auf, dass die Lampe des Laufwerks nicht für einige Sekunden aufflackert, sondern sofort eine Fehlermeldung kommt. Das trifft auch für das Booten zu. Meine Vermutung ist, dass das Laufwerk defekt ist.
    Allerdings hatte ich, um eine Netzwerk- (PCI) sowie eine SCSI-Karte für einen Scanner (ISA) zu installieren, Windows neu installiert. Das Laufwerk funktionierte einwandfrei! Erst nach dem Neustart nach der Installation griff es nicht mehr auf die CD zu. Auf einer CD-RW hatte ich die Treiber für die Hardware kopiert. Kann es sein, das die CD-RW das Laufwerk geschrottet hat?
    An der neuen Hardware kann es eigentlich nicht liegen, der PC griff ja noch nach dem Einbau auf das CD-ROM-Laufwerk bei der Installation von Windows 98 SE zu. Ein Ausbau der beiden Karten brauchte auch nichts.
    Gibt es eine Möglichkeit (vielleicht eine Software), wie man herausfinden kann, ob z. B. die Linse kaputt ist?
    Der PC ist ein Pentium 150 mit 32(!) MB Ram.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen