1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Problem mit TV-Karte von Terratec und meinem Samsung X20 XVM 1730

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von Batti, 13. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Batti

    Batti ROM

    :confused: Hallo, wie im Titel ja schon beschrieben, habe ich ein Problem mit der Terratec Cinergy 400 mobile MK II in meinem o.g. Samsung-Notebook. Das Notebook erkennt die PCMCIA-TV-Karte, Treiberinstallation geht auch aber dann gehts los: Die TV-Anwendung ist startbar, jedoch dann gibts kein Fernsehbild und die Software hängt-keine Setup-Möglichkeiten und der Task ist auch erst nach etwa fünf Minuten zu beenden. Seltsam ist, dass bei der Treiberinstallation entgegen dem Handuch und der Terratec-Hotline, die mich jetzt auch schon mit Namen kennt, ein Treiber installiert wird, der so heißt wie das Gerät selbst und nicht ein Audio- und Videocapture-Treiber, wei es im Handbuch steht. Ich hatte übrigens das gleiche Problem schon mit der PCMCIA-Hybrid(DVB-T+analog)-Karte von AverMedia, die ich dann schon wieder abgeben musste. Mich beschleicht langsam das Gefühl, es liegt am Rechner, da ich schon diverse TV-Software, Windows-Konfigs, Hilfesuche bei der Hotline(die zwar sehr freundlich aber nur beschränkt kompetent ist)probiert habe.
    Vielleicht kann mir ja einer von euch helfen. Vielen Dank im Voraus!

    Ach ja:
    Samsung X20 XVM 1730
    1,73 GHz Pentium M
    1024 Mb RAM
    Radeon Mobile X600
    Windows XP Home, immer aktuell:)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen