1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit USB 2.0 PCI Karte

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Blade_103, 27. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Blade_103

    Blade_103 Byte

    Registriert seit:
    27. September 2005
    Beiträge:
    8
    Hallo!
    Vor wenigen Tagen habe ich mir eine neue PCI USB 2.0 Karte von Thrust gekauft. Leider funktioniert die Karte nun nicht so wie ich mir das vorgestellt habe.

    Wenn ich meine Externe Festplatte anschliesse braucht der PC nun ewig um diese zu erkennen. Zudem ist es sehr komisch, dass das gesamte System sehr langsam geworden ist.

    In den Geräteigenschaften habe ich nun rausgefunden, dass meine Grafikkarte und die USB Karte denselben IRQ benutzen. Leider kann ich dies in Windows nicht umstellen, wieso weiß ich nicht (Direkt unter Ressourcen).

    Im Bios ist es mir möglich den IRQ für meine Grafikkarte zu ändern, jedoch ist dieser jedesmal wenn ich ihn geändert habe wieder auch der von der USB Karte. Diese nimmt also den IRQ immer an von der Grafikkarte.

    Da ich mit meinem Latein am Ende bin würde ich mich sehr über eine kleine Hilfestellung freuen.

    Das System: P2 500 Mhz, 512 RAM, Grafik & Sound on board, PCI Netzwerkkarte, 2 x DVD Laufwerk. USB Maus am Mainboard angeschlossen.

    Ich hoffe diese Infos reichen.Achja...die Traiber sind die neusten von der Thrust Seite und mein Betriebssystem Windows XP Prof. mit SP 2.

    Danke im Voraus
    Blade_103
     
  2. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Stecke die Karte mal in einen anderen Steckplatz.
     
  3. Blade_103

    Blade_103 Byte

    Registriert seit:
    27. September 2005
    Beiträge:
    8
    Danke, aber klappt nicht. Problem immernoch wie oben beschrieben. Keine verschlechterung oder verbesserung.
     
  4. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Versuche mal, die Einstellungen unter
    Systemsteuerung > System > Erweitert > Systemleistung > Einstellungen > Erweitert zu wechseln.

    Dass bei einer normalen Windows-Installation verschiedene Geräte den gleichen IRQ verwenden, ist normal und sollte auch in der Regel nicht zu Problemen führen. Probleme bereiten meist die Treiber.

    Vielleicht hilft ja auch http://support.microsoft.com/kb/873169
     
  5. Blade_103

    Blade_103 Byte

    Registriert seit:
    27. September 2005
    Beiträge:
    8
    leider haben beide Ideen keinen Erfolg gezeigt. Wie sieht das im Bios aus, gibt es da irgendwelche Optionen die vielleicht falsch sein könnten?
     
  6. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Was steht im Gerätemanager unter Computer?
     
  7. Blade_103

    Blade_103 Byte

    Registriert seit:
    27. September 2005
    Beiträge:
    8
    Also da steht AMD-K6 tm 3D Prozessor
    501 Mhz , 568 MB RAM , wenn Du das meinst :)
     
  8. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Nein, das meine ich nicht.

    Systemeigenschaften > Hardware > Gerätemanager > Computer
    Bei der Gelegenheit kannst du gleich mal nachsehen, ob irgendwo gelbe oder rote Hinweise vorhanden sind.
     
  9. Blade_103

    Blade_103 Byte

    Registriert seit:
    27. September 2005
    Beiträge:
    8
    Achso, dachte ja schon. Also im Geräte Manager scheint alles in Ordnung zu sein. Hier habe ich ja auch die Info her mit den IRQs . Unter den USB-Controllern finde ich 4x USB Root Hub (Die Karte hat 4 Externe und 1 Internen Anschluss), 3x VIa Rev 5 oder höher USB universeller HostController 1x Via USB 2.0 Enhanced Host Controller. Danke für die Mühe :)

    Gruss
    Blade_103
     
  10. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Du sollst nicht denken, sondern die gestellte Frage beantworten. :D

    Was steht dort unter "Computer"?
     
  11. Blade_103

    Blade_103 Byte

    Registriert seit:
    27. September 2005
    Beiträge:
    8
    ACPI-PC (Advanced Configuration and POwer Interface) das steht da :) Roger merk ich mir die Geschichte mit dem denken.
     
  12. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Ok, ist also nicht als Standard-PC bei der Installation eingerichtet worden. Dann verwenden wahrscheinlich mehrere Geräte den gleichen IRQ.

    Es könnte noch der Grafikkartentreiber sein. Sieh mal auf der Herstellerseite nach, ob es da evtl. eine neuere Version gibt.

    Start > Einstellungen > Systemsteuerung > Verwaltung > Ereignisanzeige:

    Ist dort etwas an Fehlern vorhanden?
     
  13. Blade_103

    Blade_103 Byte

    Registriert seit:
    27. September 2005
    Beiträge:
    8
    AMLI: ACPI-BIOS versucht, in eine ungültige E/A-Portadresse (0x4d0) zu schreiben, die sich in "0x4d0 - 0x4d1", einem geschützten Adressbereich befindet. Dies kann zu Systeminstabilität führen. Wenden Sie sich an den Systemhersteller, um technische Unterstützung zu erhalten.

    Das ist alles was ich unter Fehlern finde. Dort unter System
     
  14. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Der P2 ist ja schon etwas betagt. Du solltest versuchen, das letzte aktuelle Bios vom Mainboardhersteller zu bekommen.

    Ich tippe aber trotzdem immer noch auf ein Treiberproblem.
     
  15. Blade_103

    Blade_103 Byte

    Registriert seit:
    27. September 2005
    Beiträge:
    8
    Jepp, das ist richtig. Suche gerade nach einem BIOS Update, weil darauf tippe ich. Die neuen Treiber habe ich runtergeladen, erkennt alles, läuft an sich. Nach Treibern von Drittanbietern habe ich leider bislang nur erfolglos gesucht. Ich melde mich bei neuigkeiten :o) N8
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen