1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit USB.

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von marcelul, 6. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. marcelul

    marcelul Byte

    Registriert seit:
    17. Dezember 2004
    Beiträge:
    99
    Hallo!

    Ich habe ein Problem. Immer wenn ich was in einen USB Anschluss stecke, kommt da unten neben die Uhr das Symbol Hardware sicher entfernen. Ich will die Hardware aber dann nicht entfernen. Das kommt fast immer, egal was ich in den USB stecke, ob USB Stick, WLAN Adapter usw. Die Geräte funktionieren grundsätzlich. Aber warum kommt diese Meldung? Da kann doch was nicht stimmen. Bitte helft mir!

    Danke schon im Voraus!

    Gruß
    marcelul
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Das hat schon seine Richtigkeit, bevor du zum Beispiel deinen USB-Stick aus dem Stecker ziehst solltest du ihn abmelden um Datenverlust zu vermeiden, das versteht man unter "sicher entfernen".

    Wolfgang77
     
  3. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.635
    Bei Windows 2000 deaktiviere ich die Hardware immer über das Symbol, bevor ich das Speichermedium ausziehe.
    Ansonsten droht Datenverlust, bis hin zum Systemstillstand.

    edit:
    Bei Sachen, die nicht im laufenden Betrieb entfernt werden sollen, kann man das Symbol deaktivieren.
    Es ist ein Hilfsmittel des Hardwaremanagers.
     
  4. marcelul

    marcelul Byte

    Registriert seit:
    17. Dezember 2004
    Beiträge:
    99
    Ich dachte nur, dass es etwas damit zu tun haben kann, das mein WLan usB Adapter nicht funktioniert. Weiß da auch nicht weiter, ich könnte heulen!
     
  5. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.635
    Dann mach doch bitte genauere Angaben zu Hardware und Betriebssystem + Servicepack.

    Dazu noch BIOS-Version des Motherboards und Firmware des WLAN-Adapters, falls es ein externes Gerät ist.

    Auch mal in den Gerätemanager gucken und Unregelmäßigkeiten posten, wie unbekannte Geräte, Fehlercodes usw.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen