1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit WD800BB

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von heavenswalker, 4. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. heavenswalker

    heavenswalker ROM

    Registriert seit:
    25. August 2000
    Beiträge:
    3
    Hallo,

    gestern habe ich mir eine neue Festplatte von Western Digital ( WD800BB / http://www.pcwelt.de/tests/hardware-tests/festplatte/24333/) gekauft, da meine IBM nen headcrash hatte.

    Ich dachte schoen und gut... partitionieren & formatieren, System aufbauen - dann duerfte ich ja morgen frueh (mittlerweile heute frueh) fertig sein. Aber nichts da so leicht will mir mein Computer es da wohl nicht machen.

    Zuerst baute ich die Platte als First Master (ja auch richtig gejumpert) ein und begann von der Win98 Startdiskette aus zu booten. Dann wollte ich fdisk machen und beim ersten mal zeigte er mir keine verfuegbare HDD an, nach einigen versuchen hatte ich es dann. Aber dan kam der naechste Schock.... ja sie war (vorschriftsmaeßig) partitioniert, mit max. Speicherplatz, aaaaber sie hat nach der Partitionierung nur 11 GB gehabt (ich hab mich schon gewundert wieso das so schnell ging). Also in den test lese ich ja das es real 76 GB sind...... aber 11 sind mir statt den erwartet 80 doch ein bisschen wenig :-(

    Kann mir jemand vielleicht helfen und/oder Tips geben ?
    Ich wuerde mich echt freuen

    bye und Gruß
    Daniel - Heavenswalker
     
  2. heavenswalker

    heavenswalker ROM

    Registriert seit:
    25. August 2000
    Beiträge:
    3
    Hello,

    so ich habs geschafft, danke fuer die Tips !! Okay ich habe sie zwar schon vorher partitioniert gehabt, nur haette ich wohl mal darauf achten muessen das ich auch die erweiterte Partitionierung brauche *g*

    Vielen Dnak fuer die tips :-)

    Bye und Gruß
    Herby
     
  3. DasExperiment

    DasExperiment Kbyte

    Registriert seit:
    3. Juni 2002
    Beiträge:
    330
    Hi,

    also mal nen Versuch starten Dir zu helfen.
    Wird die Platte denn im Bios richtig erkannt? Was für ein Board hast Du denn? Wenns schon älter ist kann es sein, daß es die Platte nicht richtig erkannt wird, Bios update könnte dann helfen. Was für eine Platte war denn vorher drin?
    Was hast Du denn gemacht, daß er die Platte dann doch erkannt hat?
    Schon probiert die Platte noch mal neu zu partitionieren?

    Is irgendwie nur eine bescheidene Hilfe aber mehr fällt mir so spontan nicht ein.

    MfG

    Matthias
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen