1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Problem mit Windows 2000 Server | mysql | phpmyadmin

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von smusj, 28. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. smusj

    smusj ROM

    Registriert seit:
    28. Mai 2005
    Beiträge:
    7
    Hallo

    ich hab ein Problem :heul:

    1. Auf meinem Server ist php 5.0 installiert mit mysql 4.1 als admin Programm für mysql wollte ich phpmyadmin her nehmen kann es nicht installieren weil die config datei so schwer zu edieren ist. Deshal hab ich mysqlfront auf dem server drauf. Ich würde gerne phpmyadmin her nehmen kann mir jemand da ne anleitung oder so was geben (auf Deutsch)


    Problem Nr.2

    Dann hab ich gestern per mysalfront eine datenbank angelegt und einen neuen user. Dann hab ich ver sucht ein wbblite und ein vb und ein phpbb 2.0.15 zu installieren. bei wbblite kommt ein fehler beim eingeben der mysql daten. Beim vb komm ich nicht mal an den installbildschirm ran. Bei phpbb bekomm ich eine Fehlermeldung das ich den falschen datenbanken typen ausgewält hätte. Ich mysql 4.x genommen weil ich ja 4.1 drauf habe.


    Wo ist da ein fehler ???? PHP version ist 5.0
    Server ist mit dem ISS richtig und fertig eingestellt.

    Ich bitte um schnelle Hilfe
    :danke:
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.473
    Ich wüste nicht, dass dieses installiert werden müsste. Ein Entpacken ist vollkommen ausreichend. Auch die config-Datei ist nicht schwer zu verstehen, ist doch reichlich kommentiert. Das einzige was fehlt, sind die Standardbenutzerdaten für die Datenbank, wenn du daran nich rumgespielt hast, sollten die:

    host: localhost
    user: root
    password: ''
    auth_type: config

    sein. Der Rest sollte leer sein bzw. den Vorgaben entsprechen.

    Gruss, Matthias
     
  3. smusj

    smusj ROM

    Registriert seit:
    28. Mai 2005
    Beiträge:
    7
    Danke für die Hilfe ich werde es mal versuchen das ich das hinbekomme.

    Weiß jemand noch wo das Problem bei Nr. 2 liegen könnte.

    mfg

    smusj
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen