Problem mit Windows 98 und Grafikkarte A350XT

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Michael Gros, 8. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Michael Gros

    Michael Gros ROM

    Registriert seit:
    8. August 2004
    Beiträge:
    4
    Hallo, ich habe folgendes Problem: Meine Leadtek A350XT TDH Grafikkarte läut in Windows 98SE wesentlich langsamer als z.B. in Windows 2000. Sie sollte eigentlich im 3D Modus mit 390/700 MHz Takten. Stattdessen taktet sie (in Windows 98SE) nur mit 301/700 MHz. Dies wirkt sich sehr negativ auf die Performance bei 3D Spielen aus. Insbesondere hat man im Futuremark 2003 beim Test "Mother Nature" nur eine 0 Frame (!) Bildergallerie - anstatt eines flüssigen Kamerafluges durch eine animirte Naturlandschaft.

    Mein Problem wäre zwar behoben, wenn ich Windows 2000 oder XP verwenden würde, aber ich will bei Windows 98SE bleiben.

    Ich habe es schon mit dem neusten Forceware von Nvidia und dem neusten Leadtektreiber für Win 98 probiert - ohne Erfolg.

    Es müsste doch möglich sein, die Grafikkarte in Windows 98SE richtig zum laufen zu bekommen - oder? :confused:

    Über gute Tipps und Ratschläge würde ich mich sehr freuen.

    Gruß Michael
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.603
    Womit hast du die Taktfrequenz kontrolliert und hast du mal versucht sie mit einem Tweaking Tool auf den vom Werk vorgesehenen Wert einzustellen? -deo
     
  3. Michael Gros

    Michael Gros ROM

    Registriert seit:
    8. August 2004
    Beiträge:
    4
    Hi deo,
    Kontrolliert habe ich die Taktfrequenz mit der von Leadtek mitgelieferten Software "WinFox". Es ist auch ein Übertaktungstool dabei. Wenn man es aktiviert kann man die aktuelle Taktfrequenz unten rechts in der Taskleiste abfragen.

    Interressant ist, dass man bei dem Übertaktungstool in Windows 2000 zwei verschiedene Taktfrequenzen wählen kann. Man kann zum einen den 3D-Modus übertakten (z.B. statt 390/700 > 600/1000 MHz. etc.) und gleich daneben den 2D-Modus (z.B. statt 301/702 > 600/1000 MHz.) Die Graka taktet anscheinend je nach Anforderung unterschiedlich hoch.
    Das Problem in Windows 98 ist nun, dass es in dem selben Übertaktungstool die Unterscheidung sowie die Bezeichnung 3D und 2D garnicht gibt. Es gibt nur eine Frequenz: 301/702 Mhz. Ich habe dann zum Test mal auf 400/702 Mhz übertaktet. Das Ergebniss war ernüchternd. Die Leistung der Karte hart sich kaum - wenn überhaupt - verbessert.

    Ich habe mir schon gedacht, dass die Graka nicht für Windows 98 geeignet ist. Wenn aber das der Fall sein sollte, dann bräuchte Leadtek gar keine Treiber für Win 98 an zu bieten, oder ständig up zu daten. Zumindest hätte ich z.B. auf der Leadtek Homepage etc. den freundlichen Hinweis erwartet: läuft nur auf Betridsystem Win 2000 u. XP optimal.

    Ich bin "leider" ein Windows 98 Fan. Wenn es irgend möglich ist, die Karte auf Windows 98 zum laufen zu kriegen ware ich echt happy.

    Für jeden hilfreichen Tip bin ich echt dankbar.

    Gruß Michael


     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.603
    Du könntest ja mal die Referenztreiber des Chipherstellers von http://www.nvidia.com installieren. Leadtek benutzt sie auch als Grundlage, allerdings sind ihre meist älter. -deo

     
  5. Jc.Denton1st

    Jc.Denton1st Byte

    Registriert seit:
    5. September 2004
    Beiträge:
    15
    Hi,
    Der neuer Treiber von NvidiaForceware Version 61.76 verlangsam Win98se mächtig (bei mir auch der Falls). Wenn Du den alten Treiber Version 56.64 installiert, wird es bestimmt wieder normal laufen.
    Gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen