Problem mit Windows Installer!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Crush1976, 19. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Crush1976

    Crush1976 Byte

    Registriert seit:
    4. März 2003
    Beiträge:
    51
    Hi Leute!

    Ich habe wahrscheinlich ein Problem mit dem Windows Installer unter Windows XP Prof. SP1!!!

    Immer, wenn ich Programme mit *.msi installieren möchte, bricht die Installertion ab. -> "Auf den Windows Installer-Dienst konnte nicht zugegriffen werden. ..."

    Kann mir jemand weiter helfen? Habe eigentlich keine Lust, Windows neu zu installieren!

    Vielen Dank!
     
  2. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
  3. Crush1976

    Crush1976 Byte

    Registriert seit:
    4. März 2003
    Beiträge:
    51
    Habe ich schon probiert, doch es half nicht.
    Die Neuinstallation habe ich noch nicht durch geführt! Traue mich nicht, weil ich denke, das etwas verloren gehen könnte (Daten usw.)!

    Gibt es noch eine andere Möglichkeit???
     
  4. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Muss nicht der Kryptographiedienst laufen, um den Windows Installer nutzen zu können?

    mfg

    Michael
     
  5. Crush1976

    Crush1976 Byte

    Registriert seit:
    4. März 2003
    Beiträge:
    51
    was für ein dienst??? verstehe ich nicht!
     
  6. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Vielleicht ist ja auch der Windows-Installer-Dienst deaktiviert.

    Guckst Du nach:

    Start->Systemsteuerung->Verwaltung->Dienste


    mfg

    Michael
     
  7. Crush1976

    Crush1976 Byte

    Registriert seit:
    4. März 2003
    Beiträge:
    51
    er ist net deaktiviert!

    Laut der Anzeige ist er "gestartet"! Doch wenn ich jetzt z.B. ein Programm installieren möchte, dann erscheint eine Fehlermehldung, daß auf den Windows Installer nicht zugegriffen werde konnte.

    Wie ich nun weiß, ist er defekt und Microsoft hat schon Tipps, wie man in repariert, doch bei mir funktionieren die net! Habe Windows XP und weiß nun einfach nicht weiter, da ich keine Neuinstallation machen möchte!!!
     
  8. ATZE1

    ATZE1 Kbyte

    Registriert seit:
    19. Juli 2004
    Beiträge:
    379
  9. Crush1976

    Crush1976 Byte

    Registriert seit:
    4. März 2003
    Beiträge:
    51
    hab ich schon nach geschaut! brauche doch den INstaller für Windows XP!
    Wo finde ich ihn, wenn er schon in Windows XP integriert ist???
     
  10. Crush1976

    Crush1976 Byte

    Registriert seit:
    4. März 2003
    Beiträge:
    51
    hab ich schon nach geschaut! brauche doch den INstaller für Windows XP!
    Wo finde ich ihn, wenn er schon in Windows XP integriert ist???
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen