Problem mit Windows Installer

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Schroedel, 26. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Schroedel

    Schroedel ROM

    Registriert seit:
    26. April 2002
    Beiträge:
    2
    Ich habe ein Problem mit dem Windows Installer.Wenn ich etwas installieren will z.Bsp. Moovie Jack oder die Wingmansoftware von Logitech dann bricht der Installer kurz nach der Initialisierung mit der Meldung - Fehlercode 1606 zugriff auf Netzwerkadresse .../nicht möglich, einfach ab und schreibt dann- abgebrochen wegen schweren Fehlers.
    Außer Aol habe ich weder Netzwekkarte noch was anderes. Wie kriege ich das wieder hin.Danke für jede Hilfe !!!
     
  2. Schroedel

    Schroedel ROM

    Registriert seit:
    26. April 2002
    Beiträge:
    2
    Na ja eigentlich sobald ich wie gesagt etwas installieren wollte.
    Also das Problem habe ich gelöst.Habe mich noch an einen alten Trick mit der Registry erinnert, nämlich inder Registry bei H-_Key current User bis User Shell Folder und da den Wert Recent " " löschen.Schon war das Problem gelöst. Danke für die rege Anteilname an meinem Problem ;-)
     
  3. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    nur bei diesen programmen oder auch anderen?
    überprüfe mal grafikkarte und soundkarte. hört sich blöd an war bei mir genauso
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen