Problem mit Windows Xp installation

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von -tmu-, 24. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. -tmu-

    -tmu- ROM

    Registriert seit:
    24. April 2004
    Beiträge:
    1
    Hab ein Problem. Hatte Windows Xp installiet, alles war in ordnung. Hab den PC neugestartet, aber er ist nicht mehr hochgefahren, statt dem Bootscreen war ein "black screen" und ein blinkender Cursor.

    Hab meine Daten gesichert, hab die Harddisk formatiert und wollte dann Xp neu installieren, hat aber nicht funktioniert. Windows XP Setup bricht immer ab, es kommte ein black Screen
    und ein blinkender Crusor. Habs mit einer anderen Harddisk probiert, hat aber auch nicht funktioniert.

    Die Xp Cd ist in Ordnung habs am Notebook ausprobiet. Aja, Windows 2000 kann
    ich installieren. Weiß echt nicht mehr weiter.

    Für Unterstützung danke ich im Voraus.

    tmu
     
  2. Gast

    Gast Guest

    Hey Leuts - nicht anschreien, wir wollen doch nur helfen.

    Ob die Theorie mit dem RAM nun richtig oder falsch ist lässt sich doch durch ein einfaches Ausschlussverfahren feststellen. Schaden kann es jedenfalls nicht. Und meine persönliche Erfahrung hat die genannte Theorie des öfteren bestätigt.

    Erich
     
  3. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Es geht bei der Windows-Installation lediglich um die Treiber und SEIT WANN BRAUCHT RAM TREIBER?
     
  4. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Der blinkende Cursor steht für die Hardwareerkennung und hat einen feuchten Dreck mit dem Ram zu tun!

    @tmu
    Was für Hardware ist verbaut? Eventuell auch ein Raid-Controller?
     
  5. Cyber Soldier

    Cyber Soldier Kbyte

    Registriert seit:
    23. April 2004
    Beiträge:
    145
    ich würde mall die Bios einstellunegn auf Werkseinstellung umstellen bei dir im Bios mus irgendwo ein Befehl
    "Load BIOS Setup Defaults" sein
     
  6. Gast

    Gast Guest

    Bei derartigen Probs ist in den meisten Fällen inkompatibler RAM Speicher der Störenfried.

    XP ist da sehr wählerisch im Gegensatz zu W2K.

    Daher probeweise anderen RAM einbauen (Markenspeicher). Auch unterschiedliche Stückelungen (2 verschiedene Riegel) kommen als Verursacher in Frage, daher wenn dem so ist mal den einen oder anderen herausnehmen.

    Letztendlich sind (wenige) Grafikkarten ebenfalls in Betracht zu ziehen, die aber nach der Installation von XP einwandfrei laufen, man muss sie nur zum Setup durch eine andere ersetzen.

    Erich
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen