Problem: Mozilla Firebird 0.6.1 und Java

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Bingo-Ingo, 30. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bingo-Ingo

    Bingo-Ingo Byte

    Registriert seit:
    17. Februar 2003
    Beiträge:
    62
    Hallo ,

    hab auf meinem PC Suse 8.2 laufen,
    mir den Mozilla Firebird runtergeladen und der läuft auch soweit.
    Jetzt hab ich das Problem das ich ein Java-Applet starten muss
    auf einer Homepage, und das geht nicht!
    Hab schon von Sun das Paket runtergeladen und der Anleitung nach
    Installiert aber ich bekomm das bei dem Browser einfach nicht zum laufen.
    Kann mir jemand weiterhelfen?

    MfG
    Christian
     
  2. multi

    multi ROM

    Registriert seit:
    8. Juli 2003
    Beiträge:
    5
    Hallo Ingo,
    habe das Problem mit Netscape 7.02 und JRE. Habe Deine Anweisunge befolgt, Java JRE wurde installiert.
    Leider funktioniert es nicht bei Netscape.
    Was habe ich falsch gemacht ??

    Gruß Ronald
     
  3. Bingo-Ingo

    Bingo-Ingo Byte

    Registriert seit:
    17. Februar 2003
    Beiträge:
    62
    unter
    ftp://gd.tuwien.ac.at/opsys/linux/java/JDK-1.4.1/i386/01
    sind zwei j2re
    jeweils unter gcc2.95 und gcc3.2 kompiliert.Ich schätze mal, du brauchst die 3.2er für Firebird.
    Ein Verzeichnis höher liegt eine beta.
    Details siehe readme.txt
    (.bin wird mit sh aufgerufen)

    Gruß von Ingo
     
  4. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Hier steht, wie es geht:

    http://mozilla.kairo.at/doc/mozilla-faq.php#31

    gruß

    Greg Flemming
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen