1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Problem nach Prozessortausch!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Luk11, 6. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Luk11

    Luk11 ROM

    Hab einen neuen Prozesor(Duron 1300) in mein Asus A7V kt133 eingebaut und nachdem die automatische Erkennung der Mhz nicht fkt. hat, habe ich durch Einstellen der Dip-Schalter den PC zum Laufen gebracht. Jetzt bleibt er aber nach dem Booten bei der Anzeige der Systemdaten stecken, anstatt win2000 zu starten.
    Habe ein IBM Platte, eine DVD-Laufwerk und einen Brenner drinnen und eine 3d Prophet MX drinnen, die er richtig erkennt.
    Was kann kich da machen? Ist es ein Problem im Bios, oder muss ich sowieso ein Bios-Update machen?
     
  2. carlux

    carlux Megabyte

    Setze mal den "Clear-CMOS"-Jumper. Dann sollte es gehen.
     
  3. Luk11

    Luk11 ROM

    Glaubst du das es überhaupt am CPU liegt? Beim booten wird der CPU einwandfrei erkannt. Könnte es nicht was mit der Bootsektor auf der Harddisk zu tun haben?
     
  4. Luk11

    Luk11 ROM

    Nachdem ich nicht richtig booten kann, weiß ich nicht wie ich das Bios Update durchführen soll.
     
  5. Steffenxx

    Steffenxx Ehren-Moderator

    Hi, die Festplatte kannst du ja einfach ausschließen - boote mal von Diskette. Ansonsten ist für eine aktuelle CPU ein aktuelles BIOS Pflicht. Die Frage zur Stromversorgung müsste auch noch abgeklärt werden !

    MfG Steffen
     
  6. Steffenxx

    Steffenxx Ehren-Moderator

    Hast keine andere CPU mehr ? Die musst du dir besorgen, sonst kann vielleicht ein Bekannter oder Händler helfen.

    MfG Steffen
     
  7. Steffenxx

    Steffenxx Ehren-Moderator

    Hi, du solltest schon ein Update auf die aktuele BIOS-Version machen. Bau dazu aber die alte CPU ein.

    Was hast du für ein Netzteil ? Der 1300Duron ist stromhungrig. Dein Netzteil sollte bei 5V 30A und bei 3,3V 20A oder mehr liefern können.

    MfG Steffen

    PS.: Einstellung per Jumper/Dip war sonst natürlich richtig http://www.asuscom.de/support/techmain/FAQ/amd_mb/faq085a_CPU_Upgrade_II.htm
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen